Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 71

Thread: Valve noise on start-up!

  1. #41
    Senior Member Alex1a1f's Avatar
    Join Date
    May 2016
    Location
    Portland, Oregon
    Country
    United States
    Posts
    855
    Thanks
    558
    Thanked 468 Times in 267 Posts
    Quote Originally Posted by Ghee View Post
    good to know, thanks.
    they would probably say "the manual says 5-20, you were using 5-30."
    Exactly what Eggman said. The range of viscosity easily covers 5-30. Again, if you're so worried about it, stick with 0-20. I am not worried and will use what I feel is fine.


    (blank signature)

  2. #42
    Senior Member MightyMirageMpg's Avatar
    Join Date
    Apr 2016
    Location
    wi
    Country
    United States
    Posts
    692
    Thanks
    386
    Thanked 265 Times in 168 Posts
    Quote Originally Posted by Ghee View Post
    I was wondering if the engine developed a problem and you changed your own oil when recommended, (or earlier), would the dealer deny warranty work because they didn't change it? (if it was an internal engine issue)
    "Magnusson Moss warrantee act"

    It was intended to allow you to change your own oil, use whatever spark plugs and tires you choose, change your radio etc

    Summed up, its up too the dealership too prove what you did (or didn't do) caused The failure, in order to deny the claim. A single missing oil change receipt is enough to deny your engine claim under warrantee. That's not to say they 'will' but rather 'can' by law.

    This covers the United States market.

  3. #43
    Member
    Join Date
    Jan 2017
    Location
    NH
    Country
    United States
    Posts
    32
    Garage empty: add car
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Thanks! Good to know there's a range. Can't wait to drive a 17' 18' with a manual. My somewhat local dealer doesn't have a manual in a G4 right now.

  4. #44
    Senior Member flotownj's Avatar
    Join Date
    Feb 2015
    Location
    North Carolina
    Country
    United States
    Posts
    202
    Thanks
    51
    Thanked 42 Times in 33 Posts
    Anyone ever tried anything like that STP, Lucas or Marvel Oil additive to reduce the chatter and provide better protection at start up?

  5. #45
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    892
    Garage empty: add car
    Thanks
    355
    Thanked 531 Times in 298 Posts
    I wouldn't be too worried about a little lifter noise on cold starts. Unless it's really bad or doesn't go away relatively quickly.
    Has anyone tried a prelube kit like this: http://www.engineprelube.com/howitworks.html
    Last edited by Fummins; 01-03-2018 at 01:22 PM.

  6. #46
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio ☼
    Country
    United States
    Posts
    4,260
    Thanks
    2,648
    Thanked 1,079 Times in 803 Posts
    Quote Originally Posted by Fummins View Post
    Has anyone tried a prelube kit like this: http://www.engineprelube.com/howitworks.html
    Looks nice but kinda pricey. Their cheapest kit is $270 - not far off from what Rkt Ship paid for his replacement motor.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 50.0 mpg (US) ... 21.2 km/L ... 4.7 L/100 km ... 60.0 mpg (Imp)


  7. The Following User Says Thank You to Eggman For This Useful Post:

    Fummins (01-03-2018)

  8. #47
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    892
    Garage empty: add car
    Thanks
    355
    Thanked 531 Times in 298 Posts
    Quote Originally Posted by Eggman View Post
    Looks nice but kinda pricey. Their cheapest kit is $270 - not far off from what Rkt Ship paid for his replacement motor.
    I'm sure if someone wanted to they could build their own. I wouldn't bother myself. I don't see the point of buying a car to save money on fuel then spending money on stuff for it that isn't necessary. Kinda defeats the purpose of saving money. But I'm a hypocrite and have bought vehicles and blown more money and time on them than the car is worth.

  9. The Following User Says Thank You to Fummins For This Useful Post:

    Eggman (01-03-2018)

  10. #48
    Member
    Join Date
    Jan 2017
    Location
    NH
    Country
    United States
    Posts
    32
    Garage empty: add car
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by flotownj View Post
    Anyone ever tried anything like that STP, Lucas or Marvel Oil additive to reduce the chatter and provide better protection at start up?
    Honestly I've never added anything to my oil or crank case since I've been driving. My last car was a 2001 Toyota Camry. I bought it with 345,000 miles on it and drove it to 438,000 miles. Just changing the oil at a reasonable time is all I did. Every 3-5,000. I wouldn't worry about a little valve noise. It could just be a characteristic of this engine. I am hoping to drive a G4 sedan soon with a manual transmission. I really like that car, but i'd never add an oil additive.

  11. The Following User Says Thank You to Ghee For This Useful Post:

    Fummins (01-03-2018)

  12. #49
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio ☼
    Country
    United States
    Posts
    4,260
    Thanks
    2,648
    Thanked 1,079 Times in 803 Posts
    Quote Originally Posted by Fummins View Post
    But I'm a hypocrite and have bought vehicles and blown more money and time on them than the car is worth.
    Hear hear! I can relate.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 50.0 mpg (US) ... 21.2 km/L ... 4.7 L/100 km ... 60.0 mpg (Imp)


  13. #50
    Junior Member
    Join Date
    Jan 2018
    Location
    iloilo city, philippines
    Country
    Philippines
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post


    (please use headphones) tambourine sounds coming from my engine anybody know where its coming from? and how to fix it?
    brief history: eplaced both rubber grommets with a much stiffer one, went to the mitsu service center to have all bolts and nuts re-torqued, checked belt tentioner no problem, cleaned breakpads and re greased caliper, cleaned rear break shoes, i also removed the muffler tip thinking the tambourine sound was coming from there. brought into a reputable car wash and had them wash and clean the under chassis. bought the car march 2017, currently having 4129km mileage. car is only being used around the city and not all the time since we also have a pick up truck.


    Last edited by Eggman; 01-04-2018 at 08:51 AM. Reason: Fixed YouTube link

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •