Page 7 of 7 FirstFirst ... 567
Results 61 to 64 of 64

Thread: Valve noise on start-up!

  1. #61
    Senior Member Mitz's Avatar
    Join Date
    Jun 2015
    Location
    Cavite
    Country
    Philippines
    Posts
    249
    Thanks
    23
    Thanked 120 Times in 81 Posts
    Quote Originally Posted by bcressy1987 View Post
    Happened to me too starting around 47k. I have done my own oil changes every 6 months between 6,000 and 7500 mile intervals using Mobil 1 filters and 0w 20 Subaru oil religiously. Switched to Mobil 1 EP 0w 20 oil and noise increased. After 1k miles on the new oil and filter I changed oil but not filter. Noise continued; after 1000 miles I Added 10 oz Rislone boy did it get louder and more constant. This weekend I drained the oil out with 1000 miles on it (300 w the Rislone additive) and it looked like crap. I assume something broke free when I switched to M1 and the added Rislone did something to clog the filter. Changed the filter and upgraded to Castrol Syntec 10w 30 and the noise is much quieter at idle (almost gone) and very low at cruising. I am in New England. Car calls for 10w 40 and 15w 40 in other markets!!! May go that route. Suspect the 0w 20 is too thin.
    Nice report.

    I have been wondering for a while .. which has more damage? .. starting an engine to idling for 10 minutes with a 10W/40 oil in a 20 deg C ambient temperature or driving for 1 hr in a 95-100 deg C engine operating temperature with 0W/20 oil.



  2. #62
    Senior Member
    Join Date
    Mar 2017
    Location
    Wisconsin
    Country
    United States
    Posts
    469
    Thanks
    156
    Thanked 134 Times in 91 Posts
    Quote Originally Posted by Mitz View Post
    Nice report.

    I have been wondering for a while .. which has more damage? .. starting an engine to idling for 10 minutes with a 10W/40 oil in a 20 deg C ambient temperature or driving for 1 hr in a 95-100 deg C engine operating temperature with 0W/20 oil.
    That's why if this car is spec'ed for a 40w in other countries then M1 0w40 would be an ideal oil! Can anyone confirm mitsu specs a 40 in other countries?

    This country is speced for 20 due to EPA not what's best for your engine.

  3. #63
    Senior Member
    Join Date
    Jan 2016
    Location
    Buffalo
    Country
    United States
    Posts
    129
    Thanks
    75
    Thanked 52 Times in 35 Posts
    Nevermind my previous comments, I just re-read the spot in the manual where it talks about this. They do make it very clear that it's "recommended". I'm not sure why this didn't register the first time I read it; I think I saw 0w-20 and 5w-20 and assumed those there the only ones allowed. I will definitely be considering heavier oil for my next change.

    Name:  3.PNG
Views: 34
Size:  14.9 KB
    Last edited by anog; 02-14-2018 at 12:45 AM. Reason: invalid argument

  4. #64
    Member
    Join Date
    Apr 2016
    Location
    New York
    Country
    United States
    Posts
    75
    Thanks
    4
    Thanked 24 Times in 17 Posts
    It’s unlikely they’d be able to tell used 5w30 vs. 5w20



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •