Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 47

Thread: Uh-oh CVT problems! (Update: replaced under warranty)

  1. #11
    Phantasmagoria
    Join Date
    Dec 2013
    Location
    Ohio
    Country
    United States
    Posts
    185
    Thanks
    4
    Thanked 35 Times in 26 Posts
    Hey there! Just got my car back and it was good? news. The CVT is fine! Dealer service wrote it up as follows:

    Verified CEL light on. (Check engine light)
    Scan for codes P2859 1st gear inertock Fauklt P0876 High Clutch (their spelling not mine)
    Pressure switch
    Both History
    As per pinpoint test
    Checked each connector performed wiggle test
    Cleared Codes
    Road test
    Operating normal
    Customer complained Cruise light on but will not set/unset. After clearing codes
    Cruise operated as designed

    And that's it. The service rep told me all they had to do was reset the computer, that it was just a glitch!

    Any comments? The text is exactly what was on the service report.

    You can see what it did to my fuel economy in my fuel log. The rpm's were over 4000 to hold the car at 65 mph.


    Last edited by DonHoot; 10-07-2014 at 11:10 PM.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage ES 1.2 automatic: 43.1 mpg (US) ... 18.3 km/L ... 5.5 L/100 km ... 51.8 mpg (Imp)


  2. The Following User Says Thank You to DonHoot For This Useful Post:

    MetroMPG (10-08-2014)

  3. #12
    Senior Member silverstreak's Avatar
    Join Date
    May 2014
    Location
    Massachusetts
    Country
    United States
    Posts
    157
    Thanks
    5
    Thanked 12 Times in 11 Posts
    Glad to hear your Mirage got a clean bill of health.

  4. #13
    Administrator MetroMPG's Avatar
    Join Date
    Jan 2013
    Location
    1000 Islands, Ontario
    Country
    Canada
    Posts
    6,608
    Thanks
    2,147
    Thanked 1,832 Times in 1,121 Posts
    I suppose a resettable computer bug is better than some other problem.

    Thanks for reporting back.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage base ES 1.2 manual: 54.0 mpg (US) ... 23.0 km/L ... 4.4 L/100 km ... 64.9 mpg (Imp)


  5. #14
    Senior Member
    Join Date
    Jun 2013
    Location
    Manitoba
    Country
    Canada
    Posts
    483
    Thanks
    163
    Thanked 81 Times in 57 Posts
    Good news indeed. It strikes me as sort of funny that now "did you try unplugging it and then plugging it back in" now works to fix cars too! Too bad there isn't a ctrl-alt-dlt option!

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 manual: 45.0 mpg (US) ... 19.1 km/L ... 5.2 L/100 km ... 54.1 mpg (Imp)


  6. #15
    Senior Member
    Join Date
    Nov 2013
    Location
    NE
    Country
    United States
    Posts
    529
    Garage empty: add car
    Thanks
    0
    Thanked 78 Times in 59 Posts
    Glad it was minor .

  7. #16
    Junior Member
    Join Date
    Sep 2014
    Location
    Long Island
    Country
    United States
    Posts
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Canoehead View Post
    Good news indeed. It strikes me as sort of funny that now "did you try unplugging it and then plugging it back in" now works to fix cars too! Too bad there isn't a ctrl-alt-dlt option!

    Fix it Microsoft way - just reboot. Unplug the +(positive) wire once a month and you are good to go. LOL.
    What's next anti-spyware for your ECU? ( to eliminate bugs)

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage de 1.2 automatic: 52.8 mpg (US) ... 22.4 km/L ... 4.5 L/100 km ... 63.4 mpg (Imp)


  8. #17
    Senior Member VespaGoGo's Avatar
    Join Date
    Aug 2014
    Location
    Alabama
    Country
    United States
    Posts
    154
    Thanks
    13
    Thanked 50 Times in 23 Posts
    Glad to hear the first 'problem' with the CVT wasn't really a problem with the CVT

  9. #18
    Carmageddon m4v3r1ck's Avatar
    Join Date
    Sep 2013
    Location
    The Hague
    Country
    Netherlands
    Posts
    1,347
    Thanks
    74
    Thanked 97 Times in 77 Posts
    Might it be the USB bug got to the computer?

        __________________________________________

        click to view fuel log View my fuel log 2013 Mirage 1.0 manual: 47.5 mpg (US) ... 20.2 km/L ... 5.0 L/100 km ... 57.0 mpg (Imp)


  10. #19
    Senior Member fatcat's Avatar
    Join Date
    Jul 2014
    Location
    calumet, mi
    Country
    United States
    Posts
    234
    Thanks
    44
    Thanked 18 Times in 18 Posts
    might have been comical to have watched the tech perform the wiggle test

  11. #20
    Senior Member
    Join Date
    Jan 2014
    Location
    Earth
    Country
    United States
    Posts
    358
    Garage empty: add car
    Thanks
    26
    Thanked 75 Times in 50 Posts
    Quote Originally Posted by m4v3r1ck View Post
    Might it be the USB bug got to the computer?
    Makes me wonder if viruses on USB sticks can affect the car's computer when connected to the USB port.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •