Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: odd thing happening in 2015 mirage es [Solved: loose fuse insert]

  1. #1
    Junior Member
    Join Date
    Apr 2015
    Location
    Novato,ca usa
    Country
    United States
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 1 Post

    odd thing happening in 2015 mirage es [Solved: loose fuse insert]

    I was hoping that someone out there has an idea of the cause of the following strange thing that has occured with my 2015 Mirage es. I have had it for just 1 week and 3 times after starting I get a high pitched noise, along with the start button flashing, the radio will not work, and there is a flashlight shaped icon lit on the dash. Car drives normally, but it is really wierd. Also it has only happened to me, when I went back to the dealership,upon re start it did not do it. Any ideas/suggestions/thoughts? Other than that I love this car.



  2. #2
    Senior Member flotownj's Avatar
    Join Date
    Feb 2015
    Location
    North Carolina
    Country
    United States
    Posts
    188
    Thanks
    49
    Thanked 41 Times in 32 Posts
    You need to find out what that icon is on the dash lighting up. Read the manual and see what it is. That's the first place to start

  3. #3
    Я R01k's Avatar
    Join Date
    Jun 2014
    Location
    New York
    Country
    United States
    Posts
    462
    Thanks
    124
    Thanked 56 Times in 43 Posts
    Also, try to get a video of the problem, although it could be hard.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage ES 1.2 automatic: 37.3 mpg (US) ... 15.9 km/L ... 6.3 L/100 km ... 44.8 mpg (Imp)


  4. #4
    Junior Member
    Join Date
    Apr 2015
    Location
    Novato,ca usa
    Country
    United States
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 1 Post
    The book lists several things none of which seem to be relevant. It just happened again on my way to work but this time it happened while driving. The radio shut off and the light on the start button was blinking red. Again it drove normally. Seems to happen when it has been sitting in the sun and it is warm out. (here in CA it is 70 degrees)

  5. #5
    Moderator cchataway's Avatar
    Join Date
    Apr 2015
    Location
    Just North of San Antonio, Texas
    Country
    United States
    Posts
    310
    Garage empty: add car
    Thanks
    7
    Thanked 47 Times in 43 Posts
    badjackdk, if it only happened when you went to the dealership . . . don't go to the dealership! I have a 2014 ES with CVT and the owners manual says: "Warning activator” on page 3-21" (if so equipped) that was the only icon that looked like a flashlight. Hope this helped!
    Carl

  6. #6
    Junior Member
    Join Date
    Apr 2015
    Location
    Novato,ca usa
    Country
    United States
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 1 Post
    In my handbook there are several posssible things it could be that refer to that icon like problem with the fast key, keylock prevention system, and door ajar. All use the same icon. Doesn't make much sense. It only seems to happen in the afternoon. It did happen when I started the car before putting on my seatbelt, but that made sense. If it happens again I guess I will go to the dealership again, maybe try to take a photo of the blinking start buttton or video. Just seems odd on a brand new car.

  7. #7
    Junior Member
    Join Date
    Apr 2015
    Location
    Novato,ca usa
    Country
    United States
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 1 Post
    P.S. Thank you to all who have replied to my problem. You are a helpful group of people and I am glad that this site exists!

  8. #8
    Senior Member 3dplane's Avatar
    Join Date
    Nov 2013
    Location
    USA Florida
    Country
    United States
    Posts
    289
    Thanks
    81
    Thanked 262 Times in 134 Posts
    Don't know if this is going to help but worth a quick check.

    Down on the left side of the knee bolster (in front of driver's left knee) there is a little door for the fuse block.

    Pop the door off,there will be a yellow insert in the fuse block with two fuses in it. Just simply push in on the whole thing!

    In the early stages of the mirages we had a few coming in with the radio not working and the cause was that this yellow holder was not seated into the fuse block. Could affect other things too,I forgot what else but something rings a bell with key on or off power draw something. (have to look it up)

    Takes ten seconds to do,give it a try!
    Name:  150419_0012.jpg
Views: 1749
Size:  38.1 KB

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage DE 1.2 manual: 66.3 mpg (US) ... 28.2 km/L ... 3.5 L/100 km ... 79.7 mpg (Imp)


  9. The Following 5 Users Say Thank You to 3dplane For This Useful Post:

    flatbroke (04-03-2016),laceygirl (09-18-2015),MetroMPG (04-22-2015),overboost (05-30-2015),ThunderG (04-20-2015)

  10. #9
    Senior Member IchabodCrane's Avatar
    Join Date
    Apr 2014
    Location
    Thunder Bay, ON. CA
    Country
    Canada
    Posts
    493
    Thanks
    20
    Thanked 172 Times in 111 Posts
    If the above post doesn't fix it then do as I did and video record every start with your phone untill you have enough evidence to force dealership action.
    Will weld for beer.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 automatic: 45.3 mpg (US) ... 19.3 km/L ... 5.2 L/100 km ... 54.5 mpg (Imp)


  11. #10
    Junior Member
    Join Date
    Apr 2015
    Location
    Novato,ca usa
    Country
    United States
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 1 Post
    Thank you I will try that. So far it only happens when it is warm outside and it has been sitting in the sun for a few hours. Or if you try to start it before you put the seatbelt on.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •