Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 74

Thread: Ambient temperature sensor/display (activating temp display in MID via ETACS)

  1. #21
    Member
    Join Date
    Mar 2016
    Location
    Los Angeles, California
    Country
    United States
    Posts
    32
    Thanks
    1
    Thanked 7 Times in 4 Posts
    Quote Originally Posted by satria_wr View Post
    Read the etacs tweaks thread. Or in short version :
    1. Buy any j2534 tools (i recommend mini vci, cheap)
    2. Download etacsdecoder software.
    3. Install j2534 driver on your laptop. Make sure it was installed correctly.
    4. Fire up etacsdecoder software. Choose j2534 from the settings menu.
    5. Connect the j2534 tools to the laptop and the obd2 connector on the car.
    6. Slide on the etacsdecoder tools, make sure key was on (engine not started). It will read and display all the etacs setup pf your car.
    7. Change ambient temperature from not available to available on etacs variant page. Press decode (make sure you are connected to internet). Then press write to car. Follow what the software tell you to.
    8. After cycle the ign, enjoy the changes you've made.

    Further info, see the software site.
    Thank you Satria, none of this sounds like my cup of tea, but I want this feature really bad so I'll push through my non tech skills to do it haha thank you for this info!!!



  2. #22
    Senior Member satria_wr's Avatar
    Join Date
    Jun 2014
    Location
    Jakarta
    Country
    Indonesia
    Posts
    261
    Thanks
    39
    Thanked 75 Times in 43 Posts
    Just do it. Once you open the software, you will be expert on this.
    2013 Honda Vario CBS VB
    2014 Suzuki Raider 150R Black SE
    2014 Mitsubishi Mirage CVT EGM
    2014 Ford Ecosport Titanium PowerShift 6-speed PB
    2013 Proton Preve CFE CVT PW
    2013 Mitsubishi Outlander Sport PX CVT PW
    2016 Mitsubishi Pajero Sport Dakar AT TGM Limited

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage Exceed 1.2 automatic: 39.0 mpg (US) ... 16.6 km/L ... 6.0 L/100 km ... 46.8 mpg (Imp)


  3. #23
    Member
    Join Date
    Mar 2016
    Location
    Los Angeles, California
    Country
    United States
    Posts
    32
    Thanks
    1
    Thanked 7 Times in 4 Posts
    Quote Originally Posted by satria_wr View Post
    Just do it. Once you open the software, you will be expert on this.
    Okay, I'll take your word for it, going to order the cable tonight!

  4. #24
    Senior Member satria_wr's Avatar
    Join Date
    Jun 2014
    Location
    Jakarta
    Country
    Indonesia
    Posts
    261
    Thanks
    39
    Thanked 75 Times in 43 Posts
    2013 Honda Vario CBS VB
    2014 Suzuki Raider 150R Black SE
    2014 Mitsubishi Mirage CVT EGM
    2014 Ford Ecosport Titanium PowerShift 6-speed PB
    2013 Proton Preve CFE CVT PW
    2013 Mitsubishi Outlander Sport PX CVT PW
    2016 Mitsubishi Pajero Sport Dakar AT TGM Limited

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage Exceed 1.2 automatic: 39.0 mpg (US) ... 16.6 km/L ... 6.0 L/100 km ... 46.8 mpg (Imp)


  5. #25
    Member
    Join Date
    Aug 2016
    Location
    Indiana
    Country
    United States
    Posts
    35
    Thanks
    2
    Thanked 15 Times in 7 Posts
    Thanks again very helpful info. I think I can manage this.

  6. #26
    Member
    Join Date
    Mar 2016
    Location
    Los Angeles, California
    Country
    United States
    Posts
    32
    Thanks
    1
    Thanked 7 Times in 4 Posts
    Satria, I got my J2534 VCI cable and I downloaded the etacts software, my only issue is it's not connecting to the computer (the car) I downloaded the drivers but it doesn't do anything when I plug it in. If I go to settings there is no option to select the "J2534" cable just "COM 500" and you can adjust the number, I'll have to post a picture of what I see on my end, but until then any suggestions?

  7. #27
    Senior Member satria_wr's Avatar
    Join Date
    Jun 2014
    Location
    Jakarta
    Country
    Indonesia
    Posts
    261
    Thanks
    39
    Thanked 75 Times in 43 Posts
    I'll take pic when at home tonight.
    2013 Honda Vario CBS VB
    2014 Suzuki Raider 150R Black SE
    2014 Mitsubishi Mirage CVT EGM
    2014 Ford Ecosport Titanium PowerShift 6-speed PB
    2013 Proton Preve CFE CVT PW
    2013 Mitsubishi Outlander Sport PX CVT PW
    2016 Mitsubishi Pajero Sport Dakar AT TGM Limited

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage Exceed 1.2 automatic: 39.0 mpg (US) ... 16.6 km/L ... 6.0 L/100 km ... 46.8 mpg (Imp)


  8. #28
    Senior Member Mitz's Avatar
    Join Date
    Jun 2015
    Location
    Cavite
    Country
    Philippines
    Posts
    218
    Thanks
    16
    Thanked 98 Times in 66 Posts
    Quote Originally Posted by Jdlca View Post
    Satria, I got my J2534 VCI cable and I downloaded the etacts software, my only issue is it's not connecting to the computer (the car) I downloaded the drivers but it doesn't do anything when I plug it in. If I go to settings there is no option to select the "J2534" cable just "COM 500" and you can adjust the number, I'll have to post a picture of what I see on my end, but until then any suggestions?
    You might be using the X-Horse-drivers.

    Name:  ETACS Driver.jpg
Views: 351
Size:  67.2 KB

    Try the MVCI Driver for Etacs Decoder instead.
    Last edited by Mitz; 09-19-2016 at 12:00 AM.

  9. #29
    Member
    Join Date
    Mar 2016
    Location
    Los Angeles, California
    Country
    United States
    Posts
    32
    Thanks
    1
    Thanked 7 Times in 4 Posts
    Quote Originally Posted by Mitz View Post
    You might be using the X-Horse-drivers.

    Name:  ETACS Driver.jpg
Views: 351
Size:  67.2 KB

    Try the MVCI Driver for Etacs Decoder instead.
    Ohhhh okay, maybe the driver isn't installed correctly, when I pull down that selection box where you have "Denso Corporation", "Xhorse" ect mine is just blank, it doesn't list anything. Do the xhorse drivers work just fine? I just did a google search for "J2534 VCI driver" and downloaded what I thought was best maybe I didn't download the correct ones... thank you guys for helping me with this, feel like I'm so close, I want that outside temp damn it!!! haha Do you guys have a link where you got your drivers? I am running windows 10 currently on my laptop.

  10. #30
    Senior Member satria_wr's Avatar
    Join Date
    Jun 2014
    Location
    Jakarta
    Country
    Indonesia
    Posts
    261
    Thanks
    39
    Thanked 75 Times in 43 Posts
    Use the driver that came with your device/tools.


    2013 Honda Vario CBS VB
    2014 Suzuki Raider 150R Black SE
    2014 Mitsubishi Mirage CVT EGM
    2014 Ford Ecosport Titanium PowerShift 6-speed PB
    2013 Proton Preve CFE CVT PW
    2013 Mitsubishi Outlander Sport PX CVT PW
    2016 Mitsubishi Pajero Sport Dakar AT TGM Limited

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage Exceed 1.2 automatic: 39.0 mpg (US) ... 16.6 km/L ... 6.0 L/100 km ... 46.8 mpg (Imp)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •