Results 1 to 8 of 8

Thread: AC not working - code B1062: mode selection damper control motor, potentiometer low

  1. #1
    Junior Member
    Join Date
    May 2016
    Location
    Pakistan
    Country
    Pakistan
    Posts
    4
    Garage empty: add car
    Thanks
    2
    Thanked 0 Times in 0 Posts

    AC not working - code B1062: mode selection damper control motor, potentiometer low

    Hi There,
    I am in serious problem sue to AC. it works only when i am driving, on slow speed or idle stat is stops cooling i checked ac gas it also ok. on ODB test its says 'B1062: mode selection damper control motor and potentiometer low' can any one help hot fix it.



  2. #2
    Senior Member MightyMirageMpg's Avatar
    Join Date
    Apr 2016
    Location
    wi
    Country
    United States
    Posts
    549
    Thanks
    326
    Thanked 206 Times in 128 Posts
    Quote Originally Posted by imrandanish View Post
    Hi There,
    I am in serious problem sue to AC. it works only when i am driving, on slow speed or idle stat is stops cooling i checked ac gas it also ok. on ODB test its says 'B1062: mode selection damper control motor and potentiometer low' can any one help hot fix it.
    you must have auto hvac.

    there are two dampers. both a motor and a potentiometer to tell the the computer where are. the potentiometers share reference sources so this cannot not be issue.

    my thought is you have a physically stuck damper, but what this has too do with idle i haven't a clue.

    check your fuse box and pay particular attention too fuses 10-18

    if fuses are ok find the damper motor wires and ohm them out. you want the motor that uses the green and white wire but compare them to the other motor.

    you could also try checking for vdc when making a selection that would force the motor to move, its possible the computer went bad but i doubt it because the other damper thinks its ok.

    the whole system is heavily wired into lots of other things. this leads me too believe low engine coolant, or even a vacuum leak could produce issues like this, but seeing is how you have a obd code start there!

  3. The Following User Says Thank You to MightyMirageMpg For This Useful Post:

    imrandanish (07-11-2016)

  4. #3
    Junior Member
    Join Date
    May 2016
    Location
    Pakistan
    Country
    Pakistan
    Posts
    4
    Garage empty: add car
    Thanks
    2
    Thanked 0 Times in 0 Posts
    #MightyMirageMpg
    Thank you so much for reply, please note one more thing, when i am driving in evening or low temperature so when RPM is above 1500 then AC cooling is outstanding. only problem is in high temp or on low RPM "Below 1200 RPM". my tech says i should replace compressor and condenser to get rid of this issue.

  5. #4
    Senior Member 3dplane's Avatar
    Join Date
    Nov 2013
    Location
    USA Florida
    Country
    United States
    Posts
    289
    Thanks
    81
    Thanked 263 Times in 135 Posts
    My guess is that your radiator fan is not working.

    That is why the A/C works at higher speeds and nothing to pull the heat from the condenser at a stop or slow speeds.

    The diagnostic trouble code is set in a lot of mirages. Including my mirage and the A/C is working fine in mine.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage DE 1.2 manual: 66.3 mpg (US) ... 28.2 km/L ... 3.5 L/100 km ... 79.7 mpg (Imp)


  6. The Following User Says Thank You to 3dplane For This Useful Post:

    imrandanish (07-11-2016)

  7. #5
    Junior Member
    Join Date
    May 2016
    Location
    Pakistan
    Country
    Pakistan
    Posts
    4
    Garage empty: add car
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by 3dplane View Post
    My guess is that your radiator fan is not working.

    That is why the A/C works at higher speeds and nothing to pull the heat from the condenser at a stop or slow speeds.

    The diagnostic trouble code is set in a lot of mirages. Including my mirage and the A/C is working fine in mine.
    I have checked fan is working fine, any other thoughts. please help cos my tech says i should replace compressor but i am not convinced with his statement as on move its working 100% ok

  8. #6
    Junior Member
    Join Date
    May 2016
    Location
    Pakistan
    Country
    Pakistan
    Posts
    4
    Garage empty: add car
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MightyMirageMpg View Post
    you must have auto hvac.

    there are two dampers. both a motor and a potentiometer to tell the the computer where are. the potentiometers share reference sources so this cannot not be issue.

    my thought is you have a physically stuck damper, but what this has too do with idle i haven't a clue.

    check your fuse box and pay particular attention too fuses 10-18

    if fuses are ok find the damper motor wires and ohm them out. you want the motor that uses the green and white wire but compare them to the other motor.

    you could also try checking for vdc when making a selection that would force the motor to move, its possible the computer went bad but i doubt it because the other damper thinks its ok.

    the whole system is heavily wired into lots of other things. this leads me too believe low engine coolant, or even a vacuum leak could produce issues like this, but seeing is how you have a obd code start there!
    Sir please note, i can feel when i push gas on move i can feel starting of compressor but as well as i left my foot from gas it stops.

  9. #7
    Uber Mirage alex16's Avatar
    Join Date
    Dec 2014
    Location
    Minersville Pennsylvania
    Country
    United States
    Posts
    1,133
    Thanks
    81
    Thanked 320 Times in 209 Posts
    Take it to several different shops to get different opinions. They should connect guages to verify correct pressures.
    2014 ES F5MBD aka 5MT. I am a full time Uber driver, if you want to drive for uber DO not sign up without my referral code for a bonus .

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage ES 1.2 manual: 44.8 mpg (US) ... 19.1 km/L ... 5.2 L/100 km ... 53.9 mpg (Imp)


  10. The Following User Says Thank You to alex16 For This Useful Post:

    MightyMirageMpg (07-11-2016)

  11. #8
    Junior Member Rohan Anwar's Avatar
    Join Date
    Aug 2016
    Location
    Multan, Punjab
    Country
    Pakistan
    Posts
    14
    Thanks
    3
    Thanked 3 Times in 2 Posts
    Is your AC working fine now? I've got my car checked today and got this code (B1062)...



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •