Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: 6.5" Display Audio with Smartphone link actually sucks

  1. #31
    Senior Member
    Join Date
    May 2016
    Location
    Portland, Oregon
    Country
    United States
    Posts
    509
    Thanks
    268
    Thanked 259 Times in 158 Posts
    That button only works when phone is plugged in and Android Auto is running.



  2. The Following User Says Thank You to Alex1a1f For This Useful Post:

    Pryme (04-23-2017)

  3. #32
    Senior Member
    Join Date
    Mar 2017
    Location
    Wisconsin
    Country
    United States
    Posts
    168
    Thanks
    54
    Thanked 58 Times in 38 Posts
    Quote Originally Posted by Alex1a1f View Post
    That button only works when phone is plugged in and Android Auto is running.
    Okay I will have to give that a try! I can't recall if it was plugged in the 2 times I tried it. So does it have a voice prompt asking what you want?

    Also is anyone else's screen stay on the Mitsubishi emblem a bit to long for their liking? Because if your radio is too loud you can't turn it down even until that clears off the screen. Like it's a little too long to boot up

  4. #33
    Senior Member
    Join Date
    Mar 2017
    Location
    Wisconsin
    Country
    United States
    Posts
    168
    Thanks
    54
    Thanked 58 Times in 38 Posts
    Yup button works when phones plugged in and using Android auto. I don't need it plugged into my truck to use that button but oh well at least I can use voice command plugged in.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •