Results 1 to 7 of 7

Thread: IPOD stopped playing!!!???

  1. #1
    Senior Member
    Join Date
    Mar 2017
    Location
    Wisconsin
    Country
    United States
    Posts
    371
    Thanks
    117
    Thanked 112 Times in 72 Posts

    IPOD stopped playing!!!???

    Hey all.

    So my iPod still works by it's self but it won't play in my mirage connected to the stereo??

    It reads it and will advance songs but it doesn't start the songs just sits there with NO sound and doesn't play.

    I've unplugged it and re plugged but nothing.

    Any ideas? I hate technology for this reason. I have bad luck with stereos my new Tundra needed a new one installed already.



  2. #2
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Ohio ☼
    Country
    United States
    Posts
    3,242
    Thanks
    2,174
    Thanked 783 Times in 585 Posts
    I forget which stereo and hands free you are using. The 2015 I have has a Johnson Controls hands free interface that handles Bluetooth and USB interfacing with the radio and I think ETACS. I updated the firmware on mine and noticed it plays songs sooner.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.8 mpg (US) ... 21.2 km/L ... 4.7 L/100 km ... 59.7 mpg (Imp)


  3. #3
    Senior Member
    Join Date
    Mar 2017
    Location
    Wisconsin
    Country
    United States
    Posts
    371
    Thanks
    117
    Thanked 112 Times in 72 Posts
    Mines a 2017 so the iPod is connected via cable in glove box

  4. #4
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Ohio ☼
    Country
    United States
    Posts
    3,242
    Thanks
    2,174
    Thanked 783 Times in 585 Posts
    Sounds like the 2014/2015.

    I detailed my experience updating the firmware on my hands free module here:

    Link System | Fuse | HFM (Hands Free Module) - Software Update

    Maybe this can help you - I don't know. Start by identifying the firmware version you are currently running and go from there.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.8 mpg (US) ... 21.2 km/L ... 4.7 L/100 km ... 59.7 mpg (Imp)


  5. #5
    Senior Member
    Join Date
    Mar 2017
    Location
    Wisconsin
    Country
    United States
    Posts
    371
    Thanks
    117
    Thanked 112 Times in 72 Posts
    Okay thanks I will look at that. Or I wonder if the dealer has the ability to do that I'm sure they can

  6. #6
    Senior Member
    Join Date
    Mar 2017
    Location
    Wisconsin
    Country
    United States
    Posts
    371
    Thanks
    117
    Thanked 112 Times in 72 Posts
    FIXED!!!

    With some more reading online I tried resetting my iPod. Took 30sec and plugged it back in. Works again!

  7. The Following 3 Users Say Thank You to Pryme For This Useful Post:

    Daox (07-03-2017),Eggman (07-02-2017),inuvik (07-02-2017)

  8. #7
    Administrator Daox's Avatar
    Join Date
    Jan 2013
    Location
    Germantown, WI
    Country
    United States
    Posts
    3,149
    Thanks
    1,295
    Thanked 669 Times in 422 Posts
    Thanks for following up and letting us know what the fix was.


        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 automatic: 49.0 mpg (US) ... 20.8 km/L ... 4.8 L/100 km ... 58.8 mpg (Imp)


  9. The Following User Says Thank You to Daox For This Useful Post:

    Pryme (07-03-2017)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •