Results 1 to 4 of 4

Thread: Rear washer fluid stopped working - front still works

  1. #1
    Senior Member 01-7700's Avatar
    Join Date
    Jun 2015
    Location
    Maine
    Country
    United States
    Posts
    117
    Thanks
    88
    Thanked 56 Times in 36 Posts

    Rear washer fluid stopped working - front still works

    The fluid is not frozen. I haven't had a chance to look for fluid running out anywhere it's not supposed to yet. Has anyone else had this problem? I understand the pump is weird - runs two ways.


        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage 1.2 manual: 37.5 mpg (US) ... 16.0 km/L ... 6.3 L/100 km ... 45.1 mpg (Imp)


  2. #2
    Senior Member Cobrajet's Avatar
    Join Date
    May 2015
    Location
    Olympia, WA
    Country
    United States
    Posts
    1,320
    Thanks
    416
    Thanked 714 Times in 420 Posts
    Get under the hood and have somebody operate the rear washer from the driver's seat. Do you hear the pump motor running?

    If so, you likely have a break in the line somewhere. If no, it's a pump or electrical issue.

    Have you checked your fuse box? I am not sure if the front and rear washers are on the same fuse.

  3. The Following User Says Thank You to Cobrajet For This Useful Post:

    01-7700 (11-13-2017)

  4. #3
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    589
    Garage empty: add car
    Thanks
    221
    Thanked 355 Times in 199 Posts
    Had that happen once, line or nozzle was frozen. Pulled it in the shop for an hour and it started working again.
    There is only one pump with 2 outlets. Must be cheaper to build that way?

  5. The Following User Says Thank You to Fummins For This Useful Post:

    01-7700 (11-13-2017)

  6. #4
    Senior Member 01-7700's Avatar
    Join Date
    Jun 2015
    Location
    Maine
    Country
    United States
    Posts
    117
    Thanks
    88
    Thanked 56 Times in 36 Posts
    Yup frozen. I did have water in there for the summer but thought I flushed it out completely with cold weather fluid. I finally managed to get some space cleared out in the garage and after sitting inside overnight it works again. Thanks!


        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage 1.2 manual: 37.5 mpg (US) ... 16.0 km/L ... 6.3 L/100 km ... 45.1 mpg (Imp)


  7. The Following 2 Users Say Thank You to 01-7700 For This Useful Post:

    daleWV (11-13-2017),Eggman (11-13-2017)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •