Page 1 of 6 123 ... LastLast
Results 1 to 10 of 57

Thread: Cvt failure at 223000kms / 138k miles (courier car, 2nd CVT failure in the fleet)

  1. #1
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    892
    Garage empty: add car
    Thanks
    355
    Thanked 531 Times in 298 Posts

    Cvt failure at 223000kms / 138k miles (courier car, 2nd CVT failure in the fleet)

    She's toast Name:  IMG_9952[1].jpg
Views: 275
Size:  86.8 KB Name:  IMG_9953[1].jpg
Views: 272
Size:  85.2 KB

    I'll bet the same problem as the other car:

    Thread: CVT Failure (at 304,000 km / 189k miles, delivery vehicle)


    I'll be tearing it apart once it's out. No engine lights on at all.



  2. The Following 4 Users Say Thank You to Fummins For This Useful Post:

    cookiemonster (02-26-2018),Daox (02-27-2018),Eggman (02-26-2018),MetroMPG (03-05-2018)

  3. #2
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    892
    Garage empty: add car
    Thanks
    355
    Thanked 531 Times in 298 Posts
    This car threw a trouble code p0876(trans fluid pressure sensor) last august when it had 196000kms. I changed the fluid back then, and again earlier this month. I haven't had any trouble til today. I guess it gave no warning and just crapped out. Looking at the oil pan on this and the pics of the other one I had that failed, they look exactly the same. I sure hope this isn't a sign of things to come....

  4. The Following User Says Thank You to Fummins For This Useful Post:

    cookiemonster (02-26-2018)

  5. #3
    Senior Member
    Join Date
    Jan 2014
    Location
    Earth
    Country
    United States
    Posts
    358
    Garage empty: add car
    Thanks
    26
    Thanked 75 Times in 50 Posts
    Was it driven hard?

    If my CVT goes to 223,000km, I'll be happy. At my current rate of driving, my car's CVT should then last 60 more years!

  6. #4
    Moderator inuvik's Avatar
    Join Date
    May 2015
    Location
    Coos Bay, OR
    Country
    United States
    Posts
    1,963
    Thanks
    1,574
    Thanked 690 Times in 495 Posts
    Fummins: Since you’ve had a couple of these apart and are now doing filter changes along with fluid changes is it possible to change the upper cartridge filter without draining the pan? I understand there’s no way to avoid that with the pan filter but was curious if it was possible with the upper one.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 automatic: 40.5 mpg (US) ... 17.2 km/L ... 5.8 L/100 km ... 48.7 mpg (Imp)


  7. #5
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    892
    Garage empty: add car
    Thanks
    355
    Thanked 531 Times in 298 Posts
    Quote Originally Posted by inuvik View Post
    Fummins: Since you’ve had a couple of these apart and are now doing filter changes along with fluid changes is it possible to change the upper cartridge filter without draining the pan? I understand there’s no way to avoid that with the pan filter but was curious if it was possible with the upper one.
    Definitely. The cartridge filter is about 6" above the bottom of the oil pan so you won't lose much fluid when you remove it. I've never tried to access it from the top, might be impossible. It's not hard from below, might be easy through the wheel well with the tire turned?
    As far as if it was driven hard, I highly doubt it. The cars here are gps'd and any kind of aggressive driving (hard acceleration,braking,top speed etc) is reported.

    On further inspection of the chunks o' metal I found a bunch of small rollers. Possibly from a thrust washer?

  8. The Following User Says Thank You to Fummins For This Useful Post:

    Daox (02-27-2018)

  9. #6
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    892
    Garage empty: add car
    Thanks
    355
    Thanked 531 Times in 298 Posts
    Name:  IMG_9954[1].jpg
Views: 228
Size:  87.9 KBName:  IMG_9955[1].jpg
Views: 229
Size:  87.3 KBName:  IMG_9956[1].jpg
Views: 227
Size:  88.3 KBName:  IMG_9957[1].jpg
Views: 226
Size:  89.5 KBName:  IMG_9958[1].jpg
Views: 227
Size:  83.6 KB

  10. The Following User Says Thank You to Fummins For This Useful Post:

    Eggman (02-28-2018)

  11. #7
    Administrator Daox's Avatar
    Join Date
    Jan 2013
    Location
    Germantown, WI
    Country
    United States
    Posts
    3,889
    Thanks
    1,952
    Thanked 1,097 Times in 632 Posts
    Any noticeable smoking gun?
    Custom Mirage products: Cruise control kit, Glove box light, MAF sensor housing
    Current project: Developing a rear sway bar alternative

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage DE 1.2 manual: 41.7 mpg (US) ... 17.7 km/L ... 5.6 L/100 km ... 50.0 mpg (Imp)


  12. #8
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    892
    Garage empty: add car
    Thanks
    355
    Thanked 531 Times in 298 Posts
    Name:  IMG_9960[1].jpg
Views: 227
Size:  90.9 KBName:  IMG_9962[1].jpg
Views: 226
Size:  88.5 KB

  13. The Following User Says Thank You to Fummins For This Useful Post:

    Eggman (02-28-2018)

  14. #9
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    892
    Garage empty: add car
    Thanks
    355
    Thanked 531 Times in 298 Posts
    Name:  IMG_9961[1].jpg
Views: 226
Size:  83.9 KB

  15. The Following User Says Thank You to Fummins For This Useful Post:

    Eggman (02-28-2018)

  16. #10
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    892
    Garage empty: add car
    Thanks
    355
    Thanked 531 Times in 298 Posts
    Exact same problem as the first one. It looks like a thrust washer failed. The pics in my post #8 Show the input shaft and housing. #9 shows what was in between the 2 parts. I expect to see another failure around the same mileage unfortunately. It needs a new input shaft and housing, bearing. Then probably a valvebody and torque converter since they are probably contaminated.

    I might start pulling the cvt's out of cars and replacing that bearing/washer before they fail. Rather replace a part before it fails and you need an entire cvt. Damnit...



  17. The Following 3 Users Say Thank You to Fummins For This Useful Post:

    Daox (02-28-2018),MetroMPG (03-05-2018),Pryme (03-05-2018)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •