Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Noisy Little 1.2

  1. #1
    Junior Member Dabullfrog91's Avatar
    Join Date
    Jul 2017
    Location
    Greenwood, Indiana
    Country
    United States
    Posts
    27
    Thanks
    7
    Thanked 6 Times in 3 Posts

    Noisy Little 1.2

    Hey fellow Mirage owners!

    I have a few questions/observations here.

    1. Right after it has rained heavily and I start the Mirage it sounds like its churning and crunching itself apart. I think its only the serpentine belt that has gotten wet and is making all kind of commotion but I am not for sure. After about 30 seconds to 1 minute it clears up and sounds normal. What is this and should I be worried? Again it only happens if its been very damp or wet outside.

    2. I have noticed a lot of valve noise when I'm running my little Koopa Kart. I have heard this kind of "ticking" on other foreign cars like my mother's Kia but I want to make sure this is normal. Oil levels are good and its running strong as ever (no performance drop). So, is this by nature just a noisy little chipmunk or is there something deeper going on here?

    3.) Finally, a little bit of a rant here... Mitsubishi got rated #5 worst automobile manufacturer by some USA Today report. I am really sick of them dogging on the little Mirages (it was of course the car they pictured) and I am unable to understand why Mitsi keeps getting thrown in here with the likes of Fiats and Dodges.... The little Mitsi's are worlds ahead of Dodge, GM, and Fiat in my humble opinion. Thoughts?

    Thanks for the help!

    Cheers! -Dabullfrog91



  2. #2
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    787
    Garage empty: add car
    Thanks
    303
    Thanked 488 Times in 270 Posts
    -Check out your belt, might be loose. It's easy to tighten if it is.
    -Valve noise isn't normal from what I've seen except for a little ticking for a second or 2 right after startup(usually after an oil change). Are you sure it's not the resonator on the side of the airbox rattling? Or the injectors?.
    Last edited by Fummins; 03-14-2018 at 09:02 PM.

  3. #3
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio ☼
    Country
    United States
    Posts
    4,059
    Thanks
    2,605
    Thanked 1,019 Times in 760 Posts
    +1 on the accessory belt. Do a visual inspection for signs of damage.

    I'm under the impression that the 3A92 engine doesn't fare well below 40℉ (4.4℃) and it's pistons rattle around in the cylinders, which would lead to scoring the cylinder walls.

    A second or two of valve tapping seems normal. I notice rattling when accelerating gently until the engine warms up, usually when the green temperature dashboard indicator light goes out.
    Welcome to MirageForum.com
    Forums work best when information is shared.
    And don't forget pictures.
    Mitsubishi Is Not Dead Yet
    Hatchbacks - Can't stop thinking about them.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.5 mpg (US) ... 21.0 km/L ... 4.8 L/100 km ... 59.4 mpg (Imp)


  4. #4
    Senior Member Cobrajet's Avatar
    Join Date
    May 2015
    Location
    Olympia, WA
    Country
    United States
    Posts
    1,427
    Thanks
    483
    Thanked 768 Times in 457 Posts
    Another thing that rattles under the hood is the intake snorkel on the front of the airbox. I zip-tied mine to the wiring harness...no more rattle.

    The injectors are pretty clickety on the Mirage, as it has old-skool indirect injection. The injectors are right at the top and front of the engine, and there is no giant black plastic 'engine modesty cover' to reduce that sound.

    It's weird. Mitsubishis are super reliable, and not just the Mirage. But they are always ranked poorly....or very often NOT RANKED AT ALL. I have browsed several of these types of lists over the years only to see Mitsubishi excluded completely.

  5. #5
    Junior Member Dabullfrog91's Avatar
    Join Date
    Jul 2017
    Location
    Greenwood, Indiana
    Country
    United States
    Posts
    27
    Thanks
    7
    Thanked 6 Times in 3 Posts
    Okay, I will check the belt. As far as the rattle goes it does seem to rattle just for 10-20 seconds at startup when its really cold (like this morning) so perhaps the other clicking I am hearing is indeed the injectors. So how much damage is that "cold rattle" going to do if its scoring the cylinder walls? Should I be worried about compression loss? This is a 2017 Mirage so its under warranty and I could always take it in and let them look at it. I should have realized that this was not valve rattle. This is just my first car like this and I had not thought about it being the injectors. The other cars I have had either had serious soundproofing (grand marquis) or were throttle bodied old school style (geo tracker). Finally, Cobrajet you might be onto something as the rattle at directly after start up could also be the airbox snorkel.

    Overall, has anyone here had any problems with loss of compression or performance after hearing something like this?

  6. #6
    Junior Member Dabullfrog91's Avatar
    Join Date
    Jul 2017
    Location
    Greenwood, Indiana
    Country
    United States
    Posts
    27
    Thanks
    7
    Thanked 6 Times in 3 Posts
    Will check the belt this evening. If its not too loose then its just squeaky I assume? I have had cars with squeaky belts before that weren't necessarily loose.

  7. #7
    Senior Member
    Join Date
    Jan 2016
    Location
    Buffalo
    Country
    United States
    Posts
    155
    Thanks
    87
    Thanked 60 Times in 40 Posts
    Mine gives a quick chirp/squeak during a cold start sometimes, I'm hoping it's just frost on the belt or something like that. Once started, there is a constant low-rpm tick that goes away with any pressure on the clutch pedal. This tick is more noticeable when the engine is cold, but I can still hear it faintly even after a long drive. Is your noise more of a rattle or a tick?

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage DE 1.2 manual: 43.4 mpg (US) ... 18.4 km/L ... 5.4 L/100 km ... 52.1 mpg (Imp)


  8. #8
    Junior Member Dabullfrog91's Avatar
    Join Date
    Jul 2017
    Location
    Greenwood, Indiana
    Country
    United States
    Posts
    27
    Thanks
    7
    Thanked 6 Times in 3 Posts
    It's definitely more of a ticking. It only rattles for literally a second on a cold start. That could be the airbox like cobrajet said. The ticking is what I was really concerned about. Sounds like it's probably injectors but I was worried it was something worse.

  9. #9
    Senior Member
    Join Date
    Jan 2016
    Location
    Buffalo
    Country
    United States
    Posts
    155
    Thanks
    87
    Thanked 60 Times in 40 Posts
    Quote Originally Posted by Dabullfrog91 View Post
    It only rattles for literally a second on a cold start.
    This seems pretty common, I think it's because the light oil leaks out of the filter after sitting for a while, causing a "dry start" until the oil gets pumping again. Some oil filters are worse than others in this aspect, and I've settled now on Purolator which is usually only "dry" for under a second.

    Quote Originally Posted by Dabullfrog91 View Post
    It's definitely more of a ticking.
    As for the ticking, I'm in the same boat. First I thought it was valve noise, but then discovered that it goes away with any kind of pressure on the clutch pedal... I see your mirage is a CVT and having the same issue, so I'm really curious now as to what actually causes this. Tomorrow I'll look around the airbox and see if I can pinpoint where it's coming from.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage DE 1.2 manual: 43.4 mpg (US) ... 18.4 km/L ... 5.4 L/100 km ... 52.1 mpg (Imp)


  10. #10
    Junior Member Dabullfrog91's Avatar
    Join Date
    Jul 2017
    Location
    Greenwood, Indiana
    Country
    United States
    Posts
    27
    Thanks
    7
    Thanked 6 Times in 3 Posts
    Hey everyone, So I took it in for service just the other day. It was due for an oil change. The performance check done by the diagnostic computer said everything was okay. I asked the guy about the ticking while running cold and he seemed to think it was the valves too. He stated his Toyota does that during cold days. I also noticed it was noticeably less loud with the new oil in it. That being said, I made sure it was always at proper levels; it hasn't ever burned any oil. So, he said he did not think it was anything to worry about. I do think its oil related however as seeing that the new oil made a big difference. I get mine changed every 5000 miles which is more often than the official maintenance schedule recommends (Which is actually 7500 miles). So, any thoughts or comments?



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •