Results 1 to 9 of 9

Thread: Mirage gls cvt 2013(help)

  1. #1
    Junior Member
    Join Date
    May 2018
    Location
    Manila
    Country
    Philippines
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mirage gls cvt 2013(help)

    Good day to all. I'm from Philippines and have little to none what happened to my car. Please bare with me as i don't know if I'm using the correct terminologies. I'll try to keep it as short as possible

    So i didn't use my car for a few days 3 or 4 i guess. When i try to use it a while a go it won't accelerate properly. Won't go faster than 20km/h but the rpm go up fastet than it should. I barely stepped on the gas. And when i try to step it to move forward it shakes like stop and go *am i making any sense? * so i just turned around and just park the car.

    I need your advice as i don't know what to do. My car is already out of warranty but this is the 1st time i experienced this.

    Thank you very much in advance.

    Edited:
    Additional info regarding for recent questions.
    - "D, P, R, N, B", In dash not blinking.
    - no warning signs on dash.
    - cvt fluid is in fine condition. Just have it changed recently.
    - fluid indicator wires (under the backseat) reconnected 4 or 5days ago. (fuel indicator blinking and showing that there's no fuel but it has and in full tank so i have it checked and wires are cut.)


    Last edited by russelldane; 05-04-2018 at 08:05 PM.

  2. #2
    Moderator inuvik's Avatar
    Join Date
    May 2015
    Location
    Coos Bay, OR
    Country
    United States
    Posts
    1,930
    Thanks
    1,536
    Thanked 666 Times in 480 Posts
    Is the gear indicator on the dash blinking when you put it into "D"? If it is then the transmission is in "limp mode" and there are codes that can be read with a OBDII reader.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 automatic: 40.5 mpg (US) ... 17.2 km/L ... 5.8 L/100 km ... 48.6 mpg (Imp)


  3. #3
    Junior Member
    Join Date
    May 2018
    Location
    Manila
    Country
    Philippines
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just checked it and it's not blinking on "D" or park neutral, reverse and B

  4. #4
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    847
    Garage empty: add car
    Thanks
    333
    Thanked 510 Times in 284 Posts
    That doesn't sound good. Is there any fluid in the transmission when you pull the stick? What color is it? It should be clearish light brown.

  5. #5
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio ☼
    Country
    United States
    Posts
    4,163
    Thanks
    2,620
    Thanked 1,041 Times in 775 Posts
    Are there any warning indicators on your dashboard?

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.6 mpg (US) ... 21.1 km/L ... 4.7 L/100 km ... 59.6 mpg (Imp)


  6. #6
    Junior Member
    Join Date
    May 2018
    Location
    Manila
    Country
    Philippines
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @Fummins it has and clear light brownish color. I recently changed it like 3months ago i guess.

    @eggman no there's no warning sign indicator.

    I forgot to tell that i just recently have my fuel indicator wires under the backseat connected because when i have it checked it has been cut.

  7. #7
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    847
    Garage empty: add car
    Thanks
    333
    Thanked 510 Times in 284 Posts
    Total shot in the dark, do all your brake lights work properly? Do you have regular bulbs or LED?

  8. #8
    Junior Member
    Join Date
    May 2018
    Location
    Manila
    Country
    Philippines
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All rear brakes are stock and working except 1 from aftermarket rear bumper skirt that comes with rear lights to that they tapped in stock rear lights 5yrs ago.

  9. #9
    Where's the leak ma'am? Marklovski's Avatar
    Join Date
    Apr 2015
    Location
    Seattle
    Country
    United States
    Posts
    526
    Thanks
    145
    Thanked 124 Times in 97 Posts
    Have you used the OBD scanner? I'm assuming ECU troubles.


    Fuel Log: Good enough
    Instagram: @zoras_sapphire

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •