Results 1 to 5 of 5

Thread: 2013 Mitsubishi Mirage (Garage entry)

  1. General Information
    2013
    Mitsubishi
    Mirage
    purple
    cvt
     
    •  
    Comments: 4 / Views: 774
  1. #2
    Junior Member
    Join Date
    Jun 2024
    Location
    New Zealand
    Country
    New Zealand
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ive recently put a second hand cvt in my car. as i've reconnected my wiring harness, ive noticed there is one plug i cannot figure out where it goes... it stems off by front speed sensor, and cvt assembly plug. its the only plug that i cant seem to find a home for. its really bugging me. if anyone knows would be greatly appreciated. will get a photo up the next time im in the garage.

  2. #3
    Can you post a pic of the plug? Going of of memory from the front bottom thereís the big round plug near the dipstick, a speed sensor, selector/shifter switch(prndl),and 2 more speed sensors(on at the top rear and the other down near one of the axles.
    Not sure if thisíll help at all?

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE wussie cvt edition. 1.2 automatic: 37.7 mpg (US) ... 16.0 km/L ... 6.2 L/100 km ... 45.3 mpg (Imp)


  3. #4
    Junior Member
    Join Date
    Jun 2024
    Location
    New Zealand
    Country
    New Zealand
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Fummins View Post
    Can you post a pic of the plug? Going of of memory from the front bottom thereís the big round plug near the dipstick, a speed sensor, selector/shifter switch(prndl),and 2 more speed sensors(on at the top rear and the other down near one of the axles.
    Not sure if thisíll help at all?
    Hey mate, I'm the same guy you made that video for. It's really helped using that and your part 1 video. I won't be able to put a picture up until the weekend as I don't get home till dark and my light is very limited in my garage

  4. #5
    Junior Member
    Join Date
    Jun 2024
    Location
    New Zealand
    Country
    New Zealand
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Name:  20240610_183532.jpg
Views: 41
Size:  76.7 KB this is a photo of the plug and the colored wires, it is spliced at the same place as the front speed sensor. and about the same length. i just cant remember if it was a deleted plug before i removed the old transmission.

    the colors of the wires are brown, white, red. there is probably a fourth but i couldnt really see.


    Last edited by popo2191; 06-10-2024 at 06:48 AM. Reason: add more info

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •