Results 1 to 4 of 4

Thread: Audio sometimes starts from tack 1

  1. #1
    Senior Member Donut's Avatar
    Join Date
    Feb 2014
    Location
    San Jose, CA
    Country
    Switzerland
    Posts
    234
    Thanks
    78
    Thanked 45 Times in 30 Posts

    Audio starts from track #1 after ignition

    Hello,

    I have noticed a weird and annoying behavior with the track selection on my Mirage when using an USB stick.

    After an engine restart the playlist is frequently restarted at track #1 although another song far later was playing. I have to manually browse back to my track, just to loose it again on the following engine restart (I kill the engine at red lights). Kind of annoying, since I cannot hear track #1 anymore...

    Could this be related to higher temperatures lurking in?
    I have also notices an increased skipping in the music, as if the data was corrupt.
    (haven't yet tried another USB stick)

    Did anyone observe a similar behavior or knows a remedy?

    thx a bunch for your thoughts.


    Last edited by Donut; 06-09-2015 at 03:50 AM. Reason: typo in title

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage DE 1.2 manual: 47.8 mpg (US) ... 20.3 km/L ... 4.9 L/100 km ... 57.3 mpg (Imp)


  2. #2
    Senior Member Ares's Avatar
    Join Date
    Jan 2014
    Location
    Houston
    Country
    United States
    Posts
    1,611
    Thanks
    20
    Thanked 110 Times in 77 Posts
    I've never used the USB, but for my dallas trip this past weekend, I did.

    IT STARTS FROM TRACK 1 EVERYTIME THE CAR IS TURNED OFF!!!!!!!!111

    Help.

  3. #3
    Junior Member
    Join Date
    Apr 2015
    Location
    St Louis
    Country
    United States
    Posts
    6
    Garage empty: add car
    Thanks
    9
    Thanked 3 Times in 2 Posts
    Try with a freshly formatted USB stick and put one album on there. Gradually add more while verifying the issue doesn't return. I ended up replacing the head unit with my Kenwood

  4. #4
    Senior Member Ares's Avatar
    Join Date
    Jan 2014
    Location
    Houston
    Country
    United States
    Posts
    1,611
    Thanks
    20
    Thanked 110 Times in 77 Posts
    My drive was freshly formatted. I think it's the programming on the radio. Cheap car, cheap radio I suppose.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •