Results 1 to 7 of 7

Thread: Any problems for iOS7 users and bluetooth connectivity?

  1. #1
    Junior Member
    Join Date
    Sep 2013
    Location
    Australia
    Country
    Australia
    Posts
    6
    Garage empty: add car
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Any problems for iOS7 users and bluetooth connectivity?

    Hi guys,

    Just wanted to find out if anyone else is having this issue, I've recently upgraded my iPhone5 to iOS7, and I've noticed that while bluetooth playback is still fine, I noticed that the track controls on both the steering wheel and the radio itself is no longer responding.

    If any iOS7 users do have the issue, do you know any workarounds for it? Any info/feedback would be much appreciated!



  2. #2
    Junior Member
    Join Date
    Sep 2013
    Location
    Australia
    Country
    Australia
    Posts
    9
    Thanks
    1
    Thanked 2 Times in 2 Posts
    That's no good lazlow, I am picking up mine tomorrow and too have 7, will let you know how I go.

    Icam

  3. #3
    Junior Member
    Join Date
    Sep 2013
    Location
    Australia
    Country
    Australia
    Posts
    6
    Garage empty: add car
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I've been checking apple forums and some have suggested forgetting the connection on the phone, doing a hard reset on the phone, and then pairing again. I'll give it a try after work, and let you know how I go too.

  4. #4
    Junior Member
    Join Date
    Sep 2013
    Location
    Australia
    Country
    Australia
    Posts
    6
    Garage empty: add car
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Good news, hard reset and repairing seems to have fixed issues. Response is a tad slower than before when you change tracks, otherwise it's all good. Will do some more tests, but everything is looking good.

  5. The Following User Says Thank You to lazlow For This Useful Post:

    Daox (09-28-2013)

  6. #5
    Administrator Daox's Avatar
    Join Date
    Jan 2013
    Location
    Germantown, WI
    Country
    United States
    Posts
    4,642
    Thanks
    2,566
    Thanked 1,492 Times in 869 Posts
    Thanks for the update lazlow.
    Custom Mirage products: Cruise control kit, Glove box light, MAF sensor housing, Rear sway bar, Upper grill block

    Current project: DIY Nitrous oxide setup for ~$100

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage DE 1.2 manual: 45.4 mpg (US) ... 19.3 km/L ... 5.2 L/100 km ... 54.6 mpg (Imp)


  7. #6
    Senior Member grsupercity's Avatar
    Join Date
    Jun 2013
    Location
    Michigan
    Country
    United States
    Posts
    817
    Thanks
    38
    Thanked 69 Times in 56 Posts
    Quote Originally Posted by lazlow View Post
    Hi guys,

    Just wanted to find out if anyone else is having this issue, I've recently upgraded my iPhone5 to iOS7, and I've noticed that while bluetooth playback is still fine, I noticed that the track controls on both the steering wheel and the radio itself is no longer responding.

    If any iOS7 users do have the issue, do you know any workarounds for it? Any info/feedback would be much appreciated!

    The problem with Iphones is, apple has to have there hands in everything. Most new cars I sell the I phones connect, but many of the features dont work.

  8. #7
    Member
    Join Date
    Oct 2013
    Location
    Houston, TX
    Country
    United States
    Posts
    54
    Garage empty: add car
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by lazlow View Post
    Good news, hard reset and repairing seems to have fixed issues. Response is a tad slower than before when you change tracks, otherwise it's all good. Will do some more tests, but everything is looking good.
    Had this same issue with my 2013 Civic and the same method was used to fix. Paired with a Mirage last night and was working flawlessly!


        __________________________________________

        click to view fuel log View my fuel log 2010 Yaris 1.5 manual: 36.9 mpg (US) ... 15.7 km/L ... 6.4 L/100 km ... 44.3 mpg (Imp)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •