Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Engine clatter on startup

  1. #11
    Junior Member
    Join Date
    Mar 2019
    Location
    USA
    Country
    United States
    Posts
    17
    Garage empty: add car
    Thanks
    0
    Thanked 5 Times in 4 Posts
    During the last three weeks, I've noticed that 2017 Mirage SE occasionally makes noise on startup. It was really cold (0F) for several days and my car was in the garage and not being driven. I finally started it up and it sounded awful. Like someone shaking nails or marbles around in a coffee can. It lasted 2-4 seconds and went away. Then, last week, after the car sat for an entire day, it did it again. I think it has to do with setting over night, colder weather, and 0w20 weight oil. I use Fram or Mobil1 filters every time (the synthetic rated ones, not the cheapies) and Mobil1 0w20 full synthetic oil.



  2. #12
    Senior Member Alex1a1f's Avatar
    Join Date
    May 2016
    Location
    Portland, Oregon
    Country
    United States
    Posts
    1,197
    Thanks
    679
    Thanked 671 Times in 388 Posts
    Quote Originally Posted by Bigdeezy View Post
    During the last three weeks, I've noticed that 2017 Mirage SE occasionally makes noise on startup. It was really cold (0F) for several days and my car was in the garage and not being driven. I finally started it up and it sounded awful. Like someone shaking nails or marbles around in a coffee can. It lasted 2-4 seconds and went away. Then, last week, after the car sat for an entire day, it did it again. I think it has to do with setting over night, colder weather, and 0w20 weight oil. I use Fram or Mobil1 filters every time (the synthetic rated ones, not the cheapies) and Mobil1 0w20 full synthetic oil.
    Normal. We've all thought the same.
    (blank signature)

  3. #13
    Senior Member Cobrajet's Avatar
    Join Date
    May 2015
    Location
    Olympia, WA
    Country
    United States
    Posts
    2,405
    Thanks
    889
    Thanked 1,315 Times in 802 Posts
    My car has been started 50-100 times a day, five days a week, for five years, and for 134,000 miles.

    It makes this same noise, and always has. I checked the compression at 96k and it was near factory new. Not something to worry about.

  4. The Following User Says Thank You to Cobrajet For This Useful Post:

    Daox (11-26-2019)

  5. #14
    Senior Member Wallythacker's Avatar
    Join Date
    Nov 2016
    Location
    Niagara region
    Country
    Canada
    Posts
    1,192
    Thanks
    24
    Thanked 257 Times in 202 Posts
    The clattering valve train noise is just a false flag. nothing to see here, move along.
    Zero, 2014 ES Plus 5MT, written off but not forgotten.
    Zero II, 2014 SE, 5MT, climate She's HOME now!
    Shelby AKA "Cute", 2017 ES 5MT, A/C.

    Mirage owners look at the world differently than everyone else, but in a better way
    We're driving the Beetle of the 21st century, the greatest small car now available!

        __________________________________________

        click to view fuel log View my fuel log 2017 Mirage ES PLus 1.2 manual: 39.0 mpg (US) ... 16.6 km/L ... 6.0 L/100 km ... 46.8 mpg (Imp)


  6. #15
    Senior Member AtomicPunk's Avatar
    Join Date
    Jan 2018
    Location
    Ohio
    Country
    United States
    Posts
    491
    Thanks
    140
    Thanked 224 Times in 142 Posts
    Mine does the same, although it kind of picks and chooses when it does it. My hypothesis (for MY car) is when temps drop, the 0W-20 is too thin at start up, or there something about the OEM filter that lets too much oil drainback at times. However, there are several threads on here about this, and it seems pretty common. Some have had good results going to 5w-30.

  7. #16
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio
    Country
    United States
    Posts
    7,352
    Thanks
    3,403
    Thanked 1,855 Times in 1,407 Posts
    I tried a thicker oil (5W-20) and it made the startup noise worse. I went back to 0W-20 and the startup noise is quieter and doesn't last as long.

    It is believed to be the valvetrain, which will clatter until it gets its lubrication. Because motor oil drains out of the head on the top of the engine, my best guess is this is normal for lots of engines, not just the 3A92. With that, the engine oil filter can have only so much effect here.

    Someone smarter than me will be by soon to correct my erroneous ways of thinking, I'm sure.

    Think of it as applause.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.7 mpg (US) ... 21.1 km/L ... 4.7 L/100 km ... 59.7 mpg (Imp)


  8. #17
    Senior Member Fummins's Avatar
    Join Date
    Oct 2016
    Location
    Crack house
    Country
    Canada
    Posts
    3,170
    Thanks
    1,272
    Thanked 1,457 Times in 955 Posts
    Quote Originally Posted by Eggman View Post

    Someone smarter than me will be by soon to correct my erroneous ways of thinking, I'm sure.
    Where's Mark with a wikipedia link based argument?
    Quote Originally Posted by fred101 View Post
    Pardon me Mr. Fummins

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 automatic: 33.2 mpg (US) ... 14.1 km/L ... 7.1 L/100 km ... 39.9 mpg (Imp)


  9. #18
    Senior Member Top_Fuel's Avatar
    Join Date
    Feb 2016
    Location
    Ohio
    Country
    United States
    Posts
    2,098
    Thanks
    1,187
    Thanked 1,304 Times in 732 Posts
    Quote Originally Posted by Cobrajet View Post
    It makes this same noise, and always has.
    Mine too. And I've had my oil analyzed at least 3 times and there's nothing unusual in it. You'd think if the valvetrain was slowly destroying itself it would show up in an oil analysis.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 51.8 mpg (US) ... 22.0 km/L ... 4.5 L/100 km ... 62.2 mpg (Imp)


  10. The Following User Says Thank You to Top_Fuel For This Useful Post:

    Daox (11-26-2019)

  11. #19
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio
    Country
    United States
    Posts
    7,352
    Thanks
    3,403
    Thanked 1,855 Times in 1,407 Posts
    Quote Originally Posted by Fummins View Post
    Where's Mark with a wikipedia link based argument?
    I thought quoting Wikipedia was my thing. Mark is more rational and goes directly to the source.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.7 mpg (US) ... 21.1 km/L ... 4.7 L/100 km ... 59.7 mpg (Imp)


  12. #20
    Senior Member Fummins's Avatar
    Join Date
    Oct 2016
    Location
    Crack house
    Country
    Canada
    Posts
    3,170
    Thanks
    1,272
    Thanked 1,457 Times in 955 Posts
    One day I'll pay attention.


    Quote Originally Posted by fred101 View Post
    Pardon me Mr. Fummins

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 automatic: 33.2 mpg (US) ... 14.1 km/L ... 7.1 L/100 km ... 39.9 mpg (Imp)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •