Results 1 to 10 of 10

Thread: Engine clatter on startup

  1. #1
    Member
    Join Date
    Jun 2015
    Location
    Minnesota
    Country
    United States
    Posts
    50
    Thanks
    0
    Thanked 8 Times in 5 Posts

    Engine clatter on startup

    Hello all. I was wondering if anyone else experiences a little engine clatter on startup until the oil light goes out? Maybe 2 seconds of slightly louder engine noise.



  2. #2
    Senior Member Cobrajet's Avatar
    Join Date
    May 2015
    Location
    Olympia, WA
    Country
    United States
    Posts
    1,579
    Thanks
    575
    Thanked 844 Times in 502 Posts
    Yeah, mine does that.

  3. #3
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio ☼
    Country
    United States
    Posts
    4,569
    Thanks
    2,712
    Thanked 1,166 Times in 868 Posts
    This is one reason why some choose a thicker oil.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 50.1 mpg (US) ... 21.3 km/L ... 4.7 L/100 km ... 60.2 mpg (Imp)


  4. #4
    Senior Member Johnny Mullet's Avatar
    Join Date
    Jan 2017
    Location
    Ashtabula, Ohio
    Country
    United States
    Posts
    306
    Thanks
    36
    Thanked 197 Times in 106 Posts
    Mine does it too. Supposed to be normal.
    Check out my latest project........

    Mullet's Skoolie Build

  5. #5
    Senior Member
    Join Date
    Mar 2017
    Location
    Minnesota
    Country
    United States
    Posts
    533
    Thanks
    188
    Thanked 148 Times in 102 Posts
    Yup both ours do that. But with a slightly thicker oil it pretty much goes away

  6. #6
    Senior Member
    Join Date
    Jan 2016
    Location
    Buffalo
    Country
    United States
    Posts
    158
    Thanks
    88
    Thanked 61 Times in 41 Posts
    I noticed this after switching to K&N oil filters. I'm not sure if it was happening all along and I just started to notice now, but I am going to try some different filters and see if it helps at all. I thought it might be caused by a faulty anti-drainback valve in the oil filter. However if this is happening to everyone I guess I shouldn't be worried?

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage DE 1.2 manual: 43.6 mpg (US) ... 18.5 km/L ... 5.4 L/100 km ... 52.4 mpg (Imp)


  7. #7
    Junior Member
    Join Date
    Aug 2017
    Location
    Northern Illinois
    Country
    United States
    Posts
    26
    Thanks
    12
    Thanked 17 Times in 8 Posts
    Mine too, always has. Was worse with original 1230A105 filter that had no anti drain back valve (early 2014)
    Interesting to contemplate the effects of the heavier grade oil. Downside is the reduced flow on cold start.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage ES 1.2 manual: 47.7 mpg (US) ... 20.3 km/L ... 4.9 L/100 km ... 57.3 mpg (Imp)


  8. #8
    Senior Member
    Join Date
    Mar 2017
    Location
    Minnesota
    Country
    United States
    Posts
    533
    Thanks
    188
    Thanked 148 Times in 102 Posts
    Quote Originally Posted by WhiteMirage View Post
    Mine too, always has. Was worse with original 1230A105 filter that had no anti drain back valve (early 2014)
    Interesting to contemplate the effects of the heavier grade oil. Downside is the reduced flow on cold start.
    Just run like a 0w-30 then

  9. #9
    Moderator inuvik's Avatar
    Join Date
    May 2015
    Location
    Coos Bay, OR
    Country
    United States
    Posts
    2,104
    Thanks
    1,673
    Thanked 727 Times in 525 Posts
    Quote Originally Posted by WhiteMirage View Post
    Mine too, always has. Was worse with original 1230A105 filter that had no anti drain back valve (early 2014)
    Interesting to contemplate the effects of the heavier grade oil. Downside is the reduced flow on cold start.
    I wouldn’t worry too much about flow rates with the 5w30 unless you’re seeing temperatures of colder than zero farenheight or colder. 5w30 has a pour point of like -40F.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 automatic: 40.6 mpg (US) ... 17.3 km/L ... 5.8 L/100 km ... 48.8 mpg (Imp)


  10. #10
    Senior Member
    Join Date
    Apr 2016
    Location
    portland, or
    Country
    United States
    Posts
    139
    Thanks
    26
    Thanked 46 Times in 36 Posts
    Mine does it too. Dealer supplied oil and filter every 5K miles. At the rate the car racks up miles (slowly), I'll never need a new one unless mine meets an early demise in an accident.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •