Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Just over 52K on 2015 and had complete failure on CVT

  1. #1
    Member
    Join Date
    Jun 2016
    Location
    Georgia
    Country
    United States
    Posts
    31
    Thanks
    13
    Thanked 15 Times in 7 Posts

    Just over 52K on 2015 and had complete failure on CVT

    Yesterday, the car started to sputter and felt like the transmission was slipping at takeoff, then would kick into drive and run fine. At various times when I would come to a stop and start to take off again, there would be a hesitation in the transmission actually driving forward.
    On my way to the dealership this morning, the car once again began to sputter...it felt like as if I were driving over those slow-down-bumps they put in the road as you are coming up to a stop.
    Once stopped, the engine died. I started it back up and as soon as I put it into drive, it died again. I couldn't put it in reverse or drive without it dying.
    I had to get a tow to the nearest dealership some 30 plus miles away.
    They called me just a moment ago and told me that the CVT failed. Their techline was down at the time, so they couldn't get specific information on it, but their onsight tech said the CVT had 100% failure.
    That seems unusual at 52k...mostly interstate miles. Now I'm just waiting to find out when they can get it replaced.



  2. The Following 4 Users Say Thank You to Mirager For This Useful Post:

    Fummins (05-17-2018),Marklovski (05-20-2018),MetroMPG (05-19-2018),Top_Fuel (05-18-2018)

  3. #2
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    961
    Garage empty: add car
    Thanks
    378
    Thanked 572 Times in 321 Posts
    That really sucks! Your's sounds like the exact same symptoms one of our cars had with much higher mileage. http://mirageforum.com/forum/showthr...-in-the-fleet) It was like it was in direct drive and would stall unless you're moving. We had one start making noise 2 days ago and it's at the dealer waiting to see if they are going to honor the warranty because it's a company car..

  4. #3
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio ☼
    Country
    United States
    Posts
    4,406
    Thanks
    2,665
    Thanked 1,128 Times in 837 Posts
    Thanks for the report Mirager. Looking forward to updates.

    Here's hoping your dealership takes care of you for this. Hopefully they provide lots of details that can be shared here.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 50.1 mpg (US) ... 21.3 km/L ... 4.7 L/100 km ... 60.2 mpg (Imp)


  5. #4
    Senior Member
    Join Date
    Oct 2016
    Location
    ab
    Country
    Canada
    Posts
    961
    Garage empty: add car
    Thanks
    378
    Thanked 572 Times in 321 Posts
    Unfortunately it doesn't seem like Mitsubishi dealers do any diagnosing other than say its screwed. It'd sure be nice to see what exactly failed.

  6. #5
    Member
    Join Date
    Jun 2016
    Location
    Georgia
    Country
    United States
    Posts
    31
    Thanks
    13
    Thanked 15 Times in 7 Posts
    The dealership called me this morning to tell me they will be replacing the CVT. They said it won't be ready until next Wed/Thur., but at least they are covering my rental costs until they can get me one of their cars to drive on Monday. Well, I had to get a rental because all of theirs were already out to other customers, so they said they'd reimburse my rental costs.
    They didn't elaborate as to the cause of the failure, but I'll ask again when I go in on Monday.

  7. #6
    Administrator MetroMPG's Avatar
    Join Date
    Jan 2013
    Location
    1000 Islands, Ontario
    Country
    Canada
    Posts
    6,709
    Thanks
    2,213
    Thanked 1,879 Times in 1,149 Posts
    Sorry to hear about the inconvenience. Glad they're treating you right, though.

    Yes, please ask for more info about the failure.

    ===

    Has anybody been keeping an eye on the Versa forum for reports of CVT problems in the Versa Note & sedan? (Same CVT unit as used in the Mirage, supposedly.)

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage base ES 1.2 manual: 54.0 mpg (US) ... 23.0 km/L ... 4.4 L/100 km ... 64.9 mpg (Imp)


  8. #7
    Administrator MetroMPG's Avatar
    Join Date
    Jan 2013
    Location
    1000 Islands, Ontario
    Country
    Canada
    Posts
    6,709
    Thanks
    2,213
    Thanked 1,879 Times in 1,149 Posts
    FYI, this is the fourth CVT failure reported here that I know of.

    I tagged the others:

    cvt failures

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage base ES 1.2 manual: 54.0 mpg (US) ... 23.0 km/L ... 4.4 L/100 km ... 64.9 mpg (Imp)


  9. The Following User Says Thank You to MetroMPG For This Useful Post:

    Mirager (05-21-2018)

  10. #8
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio ☼
    Country
    United States
    Posts
    4,406
    Thanks
    2,665
    Thanked 1,128 Times in 837 Posts
    Quote Originally Posted by MetroMPG View Post
    Has anybody been keeping an eye on the Versa forum for reports of CVT problems in the Versa Note & sedan? (Same CVT unit as used in the Mirage, supposedly.)
    Hm - that's a good point. I haven't checked because the Mirage satisfies all my needs.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 50.1 mpg (US) ... 21.3 km/L ... 4.7 L/100 km ... 60.2 mpg (Imp)


  11. #9
    Administrator MetroMPG's Avatar
    Join Date
    Jan 2013
    Location
    1000 Islands, Ontario
    Country
    Canada
    Posts
    6,709
    Thanks
    2,213
    Thanked 1,879 Times in 1,149 Posts
    Just took a quick look at nissanversavorums.com and there are 2 active CVT problem threads on their list of current threads.

    Worth noting: the Versa used 2 different CVT's, and the switchover to the CVT7 was for the 2013 model year.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage base ES 1.2 manual: 54.0 mpg (US) ... 23.0 km/L ... 4.4 L/100 km ... 64.9 mpg (Imp)


  12. The Following User Says Thank You to MetroMPG For This Useful Post:

    Fummins (05-23-2018)

  13. #10
    Member
    Join Date
    Jun 2016
    Location
    Georgia
    Country
    United States
    Posts
    31
    Thanks
    13
    Thanked 15 Times in 7 Posts
    I just got the car back today and they said the failure was due to low pressure. The oil was too thin. They said it was like it had been driven on a long trip. I drive it 130 miles round trip to work 3 days a week.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •