Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Mirage Forum not working?

  1. #11
    Senior Member stevedmc's Avatar
    Join Date
    Dec 2015
    Location
    Baton Rouge
    Country
    United States
    Posts
    735
    Thanks
    7
    Thanked 258 Times in 178 Posts
    Quote Originally Posted by Mark View Post
    Steve - You may want to keep your sensor pics on your phone?

    I do feel better knowing you have them, however!
    Iíve done better. I emailed them to myself the same day I posted the pictures to this forum.



  2. #12
    Senior Member stevedmc's Avatar
    Join Date
    Dec 2015
    Location
    Baton Rouge
    Country
    United States
    Posts
    735
    Thanks
    7
    Thanked 258 Times in 178 Posts
    Quote Originally Posted by Top_Fuel View Post
    You shouldn't have said that...
    I was thinking the exact same thing days ago when I made my original comment.

  3. #13
    Sorry about that, guys.

    From what I saw, the forum itself was fine, but pages related to user info (eg. PM's, profiles) were generating an error.

    The support people have always been extremely responsive... until yesterday. All I was getting was crickets after using various contact channels.

    All's well that ends well?

    FYI: we also have off-site backup, in case of worst-case scenarios. But I'd still keep copies of important pics on your phone.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 manual: 64.5 mpg (US) ... 27.4 km/L ... 3.6 L/100 km ... 77.4 mpg (Imp)


  4. The Following User Says Thank You to MetroMPG For This Useful Post:

    Top_Fuel (06-20-2019)

  5. #14
    Senior Member Dirk Diggler's Avatar
    Join Date
    Mar 2019
    Location
    looking into the abyss
    Country
    Turkmenistan
    Posts
    3,752
    Thanks
    1,358
    Thanked 755 Times in 560 Posts
    Quote Originally Posted by MetroMPG View Post
    Sorry about that, guys.

    From what I saw, the forum itself was fine, but pages related to user info (eg. PM's, profiles) were generating an error.

    The support people have always been extremely responsive... until yesterday. All I was getting was crickets after using various contact channels.

    All's well that ends well?

    FYI: we also have off-site backup, in case of worst-case scenarios. But I'd still keep copies of important pics on your phone.
    I cant post pictures now?

  6. #15
    Yes, you can still post pictures.

    (Unless you're using the mobile skin - for some stupid reason vB only permits pic uploads from the desktop skin.)

    Just joking about keeping back-ups.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 manual: 64.5 mpg (US) ... 27.4 km/L ... 3.6 L/100 km ... 77.4 mpg (Imp)


  7. #16

    forum outage yesterday

    Some of you may have noticed the forum outage that started yesterday late morning (EST).

    It affected the entire site this time -- "database error".

    Tim and I were automatically alerted by email immediately (I'm STILL getting hundreds of emails an hour, it built up such a huge queue), so we got in touch with the hosting company pronto.

    We were back online a few hours later. But we haven't heard what caused the problem.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 manual: 64.5 mpg (US) ... 27.4 km/L ... 3.6 L/100 km ... 77.4 mpg (Imp)


  8. #17
    Senior Member
    Join Date
    May 2014
    Location
    Paducah, KY
    Country
    United States
    Posts
    693
    Thanks
    190
    Thanked 277 Times in 176 Posts
    I assumed it had to do with hosting when I checked ecomodder and saw the same error.
    Resident Tire Engineer

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage ES 1.2 manual: 44.4 mpg (US) ... 18.9 km/L ... 5.3 L/100 km ... 53.3 mpg (Imp)


  9. #18
    Yup, all my sites were down! Anything that needed mySQL.


        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 manual: 64.5 mpg (US) ... 27.4 km/L ... 3.6 L/100 km ... 77.4 mpg (Imp)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •