Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: New Whine Coming from Engine

  1. #1
    Junior Member
    Join Date
    Oct 2014
    Location
    Humboldt County, California
    Country
    United States
    Posts
    14
    Thanks
    7
    Thanked 9 Times in 3 Posts

    New Whine Coming from Engine

    Hi All,

    2014 Manual ES with 54.5k miles. A a few hundred miles ago I started noticing a whine that I had not heard before. It sounds like it's from the engine compartment. It has the following characteristics
    • Starts to be audible when engine temp hits around 130F (via ScanGauge). Not audible when engine is cold
    • Noticeable in the 2k - 3k RPM range. Louder under acceleration.
    • After a good half hour or so of driving (doesn't seem to matter what kind of driving) it disappears. However, will re-appear after the car has sat and cooled back down.
    • I changed oil and filter last weekend and surprisingly the whine disappeared ... for about a week. It just started up again.
    • Using Castrol Edge 0W 20 with Wix 51356 filter. I change the oil every 5k.
    • The closest forum post I've found to what I'm hearing is this one. This YouTube is pretty much what I'm hearing.

    Anyone run into this, or have any theories? From the forum post linked above (which is for a 4-runner), the theories are oil pump, oil filter, alternator, or timing belt tensioner. Any thoughts would be much appreciated.



  2. #2
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio
    Country
    United States
    Posts
    7,527
    Thanks
    3,460
    Thanked 1,914 Times in 1,448 Posts
    We just had a report of a bad alternator bearing.

    whats that noise? Update: Alternator bearing

    I wonder if it's related.
    Last edited by Eggman; 08-26-2019 at 03:43 AM.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.6 mpg (US) ... 21.1 km/L ... 4.7 L/100 km ... 59.5 mpg (Imp)


  3. The Following User Says Thank You to Eggman For This Useful Post:

    BeanSproutExpress (08-26-2019)

  4. #3
    Senior Member
    Join Date
    Nov 2018
    Location
    ottawa valley
    Country
    Canada
    Posts
    144
    Thanks
    5
    Thanked 62 Times in 44 Posts
    Just for a goof, when the engine is hot & it's making the noise, Turn it OFF, remove the key from the ignition, (Safety 1st), remove the accessory drive belt & start the engine. If the noise is gone, it's one of the accessory's the belt drives, & if it's still there, It's deeper into the engine. Also when the belt is off, give the pulleys a spin by hand, you may feel / hear something....
    Just my thoughts,
    Roger

        __________________________________________

        click to view fuel log View my fuel log 2018 Mirage GT 1.2 automatic: 38.4 mpg (US) ... 16.3 km/L ... 6.1 L/100 km ... 46.1 mpg (Imp)


  5. The Following User Says Thank You to klroger For This Useful Post:

    MetroMPG (08-26-2019)

  6. #4
    Senior Member dspace9's Avatar
    Join Date
    Dec 2016
    Location
    Canada
    Country
    Canada
    Posts
    1,204
    Thanks
    711
    Thanked 189 Times in 154 Posts
    Quote Originally Posted by View Post
    Anyone run into this, or have any theories? From the forum post linked above (which is for a 4-runner), the theories are oil pump, oil filter, alternator, or timing belt tensioner. Any thoughts would be much appreciated.
    Hi BeanSproutExpress. It's connected to you accelerating. I don't know what it is, a belt issue? So my advice, take it to a mechanic.

    Looking forward to an update! Best of luck

        __________________________________________

        click to view fuel log View my fuel log 214 Mirage ES 1.2 manual: 39.8 mpg (US) ... 16.9 km/L ... 5.9 L/100 km ... 47.8 mpg (Imp)


  7. #5
    Junior Member
    Join Date
    Oct 2014
    Location
    Humboldt County, California
    Country
    United States
    Posts
    14
    Thanks
    7
    Thanked 9 Times in 3 Posts
    Thanks all. I'll pull the belt this weekend and update you all. Thank you Eggman for pointing to the alternator post.

    I suspect the perceived correlation with oil changes is just coincidence. Seems odd to me that changing an oil filter would impact this at all.

  8. #6
    Senior Member AtomicPunk's Avatar
    Join Date
    Jan 2018
    Location
    Ohio
    Country
    United States
    Posts
    525
    Thanks
    161
    Thanked 245 Times in 155 Posts
    Quote Originally Posted by BeanSproutExpress View Post
    Thanks all. I'll pull the belt this weekend and update you all. Thank you Eggman for pointing to the alternator post.

    I suspect the perceived correlation with oil changes is just coincidence. Seems odd to me that changing an oil filter would impact this at all.

    I, too, like the "pull the belt" diagnostic; it should quickly tell you if its an accessory whine or if its in the engine. Just a hypothesis, but with the sound going away after extended driving, then coming back after being shut off...that could point to alternator noise as it works to recharge the battery after each start. Looking forward to what you find out. Get the battery checked while you're at it, too.

  9. #7
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio
    Country
    United States
    Posts
    7,527
    Thanks
    3,460
    Thanked 1,914 Times in 1,448 Posts
    Quote Originally Posted by BeanSproutExpress View Post
    Thanks all. I'll pull the belt this weekend and update you all.
    Hey BeanSproutExpress what did you find? The suspense is unbearable.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.6 mpg (US) ... 21.1 km/L ... 4.7 L/100 km ... 59.5 mpg (Imp)


  10. #8
    Senior Member Fummins's Avatar
    Join Date
    Oct 2016
    Location
    Crack house
    Country
    Canada
    Posts
    3,424
    Thanks
    1,380
    Thanked 1,565 Times in 1,028 Posts
    Update needed...
    This forum is usually a big help to avoid going paying someone else to fix these things. Hopefully you didn't take the go to mechanic and get fisted advice? There's always that one.
    Quote Originally Posted by fred101 View Post
    Pardon me Mr. Fummins

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE wussie cvt edition. 1.2 automatic: 35.1 mpg (US) ... 14.9 km/L ... 6.7 L/100 km ... 42.1 mpg (Imp)


  11. #9
    Where's the leak ma'am? Marklovski's Avatar
    Join Date
    Apr 2015
    Location
    Seattle
    Country
    United States
    Posts
    758
    Thanks
    324
    Thanked 180 Times in 140 Posts
    His last activity was on August 25th. Hopefully he didn't shell out a ton of money to get it fixed. I heard of some people spending hundreds of dollars replacing parts when the car just had a bad ground you could fix yourself.
    Fuel Log: Good enough
    Instagram: @zoras_sapphire

  12. #10
    Administrator MetroMPG's Avatar
    Join Date
    Jan 2013
    Location
    1000 Islands, Ontario
    Country
    Canada
    Posts
    8,025
    Thanks
    3,392
    Thanked 2,417 Times in 1,501 Posts
    Drives me nuts when people ask for help and then don't report back with the outcome.

    Or maybe he got run over by a bus before he could? In which case, thoughts and prayers!


        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 manual: 58.7 mpg (US) ... 25.0 km/L ... 4.0 L/100 km ... 70.5 mpg (Imp)


  13. The Following 3 Users Say Thank You to MetroMPG For This Useful Post:

    Fummins (10-28-2019),Pryme (10-28-2019),Top_Fuel (10-27-2019)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •