Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Weird starter noise when started up this morning.

  1. #1
    Senior Member Dirk Diggler's Avatar
    Join Date
    Mar 2019
    Location
    your Mom's basement
    Country
    North Korea
    Posts
    2,706
    Thanks
    912
    Thanked 384 Times in 322 Posts

    Weird starter noise when started up this morning.

    Hey guys, I had a weird issue when I started the car this morning. I started the car and it made a weird screech noise, no grinding sound though. I immediately cut off the engine and started it again, same noise. This time I let it warm up till the green oil light clicked off, drove it for a couple miles and cut it off. I waited a minute started it twice in a row and it sounded perfect this time? It has been cold and rainy lately and yesterday I did drive it under 2000 rpm for half a mile with the green engine oil light still on. I'm going to take the car in to a trusted mechanic and have the started tested. Is this a part Im going to have pay out the ass from Mitsubishi or are there aftermarket options?



  2. #2
    Senior Member AtomicPunk's Avatar
    Join Date
    Jan 2018
    Location
    Ohio
    Country
    United States
    Posts
    594
    Thanks
    177
    Thanked 273 Times in 176 Posts
    Quote Originally Posted by Dirk Diggler View Post
    Hey guys, I had a weird issue when I started the car this morning. I started the car and it made a weird screech noise, no grinding sound though. I immediately cut off the engine and started it again, same noise. This time I let it warm up till the green oil light clicked off, drove it for a couple miles and cut it off. I waited a minute started it twice in a row and it sounded perfect this time? It has been cold and rainy lately and yesterday I did drive it under 2000 rpm for half a mile with the green engine oil light still on. I'm going to take the car in to a trusted mechanic and have the started tested. Is this a part Im going to have pay out the ass from Mitsubishi or are there aftermarket options?

    Didn't you recently replace a serpintine belt? I'd check the tension there first.

  3. The Following User Says Thank You to AtomicPunk For This Useful Post:

    poorman1 (02-11-2020)

  4. #3
    Senior Member Cobrajet's Avatar
    Join Date
    May 2015
    Location
    Olympia, WA
    Country
    United States
    Posts
    2,622
    Thanks
    1,002
    Thanked 1,456 Times in 884 Posts
    Quote Originally Posted by AtomicPunk View Post
    Didn't you recently replace a serpintine belt? I'd check the tension there first.
    Definitely this if you replaced the belt. They will stretch a little bit in the first few hundred miles, and will often need to be tightened up more.

  5. #4
    Senior Member Dirk Diggler's Avatar
    Join Date
    Mar 2019
    Location
    your Mom's basement
    Country
    North Korea
    Posts
    2,706
    Thanks
    912
    Thanked 384 Times in 322 Posts
    Ok update. My girl's G4 just did the same thing! She waited for the green oil temp to go off. It did, then she restarted and it sounded normal too. It's been raining like crazy here. Could that have something to do with it?

  6. #5
    Senior Member Dirk Diggler's Avatar
    Join Date
    Mar 2019
    Location
    your Mom's basement
    Country
    North Korea
    Posts
    2,706
    Thanks
    912
    Thanked 384 Times in 322 Posts
    I went out and twisted at the mid way point of the belt, it couldn't do a half way turn. I'm guessing it's on too tight? Im bringing it in. My only concern is that was the only aftermarket belt they had from Napa. Perhaps it's just a hair too small? I'll post up dates.

  7. #6
    Senior Member Dirk Diggler's Avatar
    Join Date
    Mar 2019
    Location
    your Mom's basement
    Country
    North Korea
    Posts
    2,706
    Thanks
    912
    Thanked 384 Times in 322 Posts
    Update, they tested the starter, it was fine, checked the tension on the belt, it was fine too. He explained that because our engines are so small occasionally your going to hear a small hiccup on start up. He also explained letting the car parked outside for 24 hours during a massive rain storm can contribute to the occasional weird screech. The main thing was they didnt hear any grinding. So good news. Thank you Top Fuel and Cobra!

  8. #7
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio
    Country
    United States
    Posts
    8,419
    Thanks
    3,677
    Thanked 2,172 Times in 1,642 Posts
    Hopefully this problem is fixed for you and doesn't come back, Dirk.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.8 mpg (US) ... 21.2 km/L ... 4.7 L/100 km ... 59.8 mpg (Imp)


  9. #8
    Senior Member
    Join Date
    Jan 2019
    Location
    IL
    Country
    United States
    Posts
    662
    Thanks
    0
    Thanked 168 Times in 130 Posts
    Yeah, I'd say belt noise as well especially if it's all stupid humid and wet.
    -Karl B. 2015 Mirage DE 5 speed and 2015 Mirage ES CVT. Plenty of other cars as well.

  10. #9
    Senior Member Dirk Diggler's Avatar
    Join Date
    Mar 2019
    Location
    your Mom's basement
    Country
    North Korea
    Posts
    2,706
    Thanks
    912
    Thanked 384 Times in 322 Posts
    Brand new belt too. I went out 4 hours and tested it. It started up fine, no short loud bark of a shriek. The true test will be tomorrow at 4am.

  11. #10
    Cornwallis Fummins's Avatar
    Join Date
    Oct 2016
    Location
    Pyongyang
    Country
    North Korea
    Posts
    4,443
    Thanks
    1,728
    Thanked 2,016 Times in 1,360 Posts
    Maybe the cvt is seizing up


    My mom says I'm cool

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE wussie cvt edition. 1.2 automatic: 37.4 mpg (US) ... 15.9 km/L ... 6.3 L/100 km ... 44.9 mpg (Imp)


  12. The Following 3 Users Say Thank You to Fummins For This Useful Post:

    AtomicPunk (02-11-2020),Dirk Diggler (02-11-2020),poorman1 (02-11-2020)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •