Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: CVT Transmission is jerky/clunky (please help!)

  1. #31
    Senior Member Top_Fuel's Avatar
    Join Date
    Feb 2016
    Location
    Ohio
    Country
    United States
    Posts
    2,615
    Thanks
    1,576
    Thanked 1,592 Times in 921 Posts
    Quote Originally Posted by Fummins View Post
    ...anything plugged into your obdII port? If so unplug it.
    ...brake lights working?
    ...Using led bulbs back there? If so take them out...
    I keep overlooking the obvious things to start with.


        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 52.0 mpg (US) ... 22.1 km/L ... 4.5 L/100 km ... 62.4 mpg (Imp)


  2. #32
    Cornwallis Fummins's Avatar
    Join Date
    Oct 2016
    Location
    Pyongyang
    Country
    North Korea
    Posts
    4,331
    Thanks
    1,693
    Thanked 1,978 Times in 1,331 Posts
    Quote Originally Posted by WI_Mirage View Post
    Say I'm in drive and I shift into reverse. The display will read " ", even though the knob is at R, and the engine is still in neutral. If I want to actually get into reverse I have to "overshift" halfway up to park, and then back down to reverse. Same thing applies to going from driver to neutral. The display will read " " but the car is still in drive. Hopefully this will be fixed when I pick my Mirage up next week.
    Quote Originally Posted by Fummins View Post
    I don't know what overshifting is supposed to mean? That's a new one. If the shift indicator isn't working properly that's an issue that should be repaired. Hopefully just need to adjust the shifter indicator switch on the top of the transmission.

    As already stated, a clunk or lurch when stopped or almost stoped is unfortunately normal. Hold the brake pedal harder is my fix. https://mirageforum.com/forum/showth...when-stopping)

    If the dealer didn't do the proper magic relearn after the install, I'd like to think it'd learn itself after a while. How long ago was the new cvt installed? A day, 6 months...?
    Quote Originally Posted by Top_Fuel View Post
    I keep overlooking the obvious things to start with.
    I wasn't gonna say anything cause the op doesn't answer relevant questions. I'm gonna assume the transmission was installed 26 years ago? Or did I miss the answer, reading is overrated.
    My mom says I'm cool

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE wussie cvt edition. 1.2 automatic: 37.4 mpg (US) ... 15.9 km/L ... 6.3 L/100 km ... 44.9 mpg (Imp)


  3. #33
    Senior Member
    Join Date
    Jun 2020
    Location
    Los Angeles
    Country
    United States
    Posts
    218
    Thanks
    2
    Thanked 30 Times in 24 Posts
    Quote Originally Posted by Fummins View Post
    Hold the brake pedal harder is my fix.
    Is it bad for the brakes to hold the pedal harder? I was told it was.

  4. #34
    Cornwallis Fummins's Avatar
    Join Date
    Oct 2016
    Location
    Pyongyang
    Country
    North Korea
    Posts
    4,331
    Thanks
    1,693
    Thanked 1,978 Times in 1,331 Posts
    Nope.
    My mom says I'm cool

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE wussie cvt edition. 1.2 automatic: 37.4 mpg (US) ... 15.9 km/L ... 6.3 L/100 km ... 44.9 mpg (Imp)


  5. #35
    Member
    Join Date
    Jul 2020
    Location
    WI
    Country
    United States
    Posts
    36
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Fummins View Post
    I wasn't gonna say anything cause the op doesn't answer relevant questions. I'm gonna assume the transmission was installed 26 years ago? Or did I miss the answer, reading is overrated.
    Lmao, this transmission had really been pissing me off so I was typing and reading as fast as I could in this thread. The new CVT was installed 2 months ago, new control module installed a couple weeks ago. The ABS/Traction Control has not come back on again, so I'm just hoping it will go away. The over-shifting into Reverse problem is fixed; dealership replaced a broken bushing in the shifter. The shift shock is back, so I'm just accepting that it's how this car drives. I've been giving thought at putting a manual in, but only if the dealership would do it for free (doubt it). I'm not so upset by this anymore because I've now learned it's normal for CVTs especially in cheap economy cars.

  6. #36
    Member
    Join Date
    Jul 2020
    Location
    WI
    Country
    United States
    Posts
    36
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Fummins View Post
    Do you have anything plugged into your obdII port? If so unplug it.

    Are all your brake lights working? Using led bulbs back there? If so take them out and put normy ones back in.
    Nothing in port, all lights working, all stock.

  7. #37
    Senior Member Dirk Diggler's Avatar
    Join Date
    Mar 2019
    Location
    your Mom's basement
    Country
    North Korea
    Posts
    2,638
    Thanks
    886
    Thanked 374 Times in 313 Posts
    Quote Originally Posted by WI_Mirage View Post
    Squeezing my shlong harder fixed my ED. It doesn't feel too great, and I'm sure it doesn't feel too great on the transmission either.
    Ban hammer in t minus 3....2.....1

  8. #38
    Member
    Join Date
    Jul 2020
    Location
    WI
    Country
    United States
    Posts
    36
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Dirk Diggler View Post
    Ban hammer in t minus 3....2.....1
    lol bet



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •