Results 1 to 8 of 8

Thread: No start, low compression...

  1. #1
    Senior Member
    Join Date
    Oct 2016
    Location
    here
    Country
    Aaland
    Posts
    5,276
    Garage empty: add car
    Thanks
    2,207
    Thanked 2,483 Times in 1,692 Posts

    No start, low compression...279k km

    I've had a Mirage waiting to get rear brakes replaced for about a week now. I went to bring it in last Wednesday and the damn thing wouldn't start. Acts just like it's flooded but sounds like it has no compression. I pulled the plugs, unflooded it but it still sounds off when cranking. I just did a compression test 110,80 and 50psi...wieird. It was being used everyday until the back brakes got noisy. Didn't do a wet test yet. Will post those results later.


    Last edited by Fummins; 03-29-2021 at 09:38 PM.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE wussie cvt edition. 1.2 automatic: 37.7 mpg (US) ... 16.0 km/L ... 6.2 L/100 km ... 45.3 mpg (Imp)


  2. The Following User Says Thank You to Fummins For This Useful Post:

    ThunderG (03-30-2021)

  3. #2
    Senior Member
    Join Date
    Oct 2016
    Location
    here
    Country
    Aaland
    Posts
    5,276
    Garage empty: add car
    Thanks
    2,207
    Thanked 2,483 Times in 1,692 Posts
    Guess this is why it was throwing cat codes for a while. Probably burning oil and plugged the cat. Now a brake job is probably gonna be an engine job unless I can get this thing running again.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE wussie cvt edition. 1.2 automatic: 37.7 mpg (US) ... 16.0 km/L ... 6.2 L/100 km ... 45.3 mpg (Imp)


  4. #3
    Senior Member Dirk Diggler's Avatar
    Join Date
    Mar 2019
    Location
    your Mom's basement
    Country
    North Korea
    Posts
    3,392
    Thanks
    1,179
    Thanked 652 Times in 497 Posts
    Quote Originally Posted by Fummins View Post
    Guess this is why it was throwing cat codes for a while. Probably burning oil and plugged the cat. Now a brake job is probably gonna be an engine job unless I can get this thing running again.
    Was it a 2015? How many km on it? Believe it or not, the cat is actually not a bad price on the Mitsu website compared to other Japanese manufacturers.

  5. #4
    Senior Member
    Join Date
    Oct 2016
    Location
    here
    Country
    Aaland
    Posts
    5,276
    Garage empty: add car
    Thanks
    2,207
    Thanked 2,483 Times in 1,692 Posts
    Quote Originally Posted by Dirk Diggler View Post
    Was it a 2015? How many km on it? Believe it or not, the cat is actually not a bad price on the Mitsu website compared to other Japanese manufacturers.
    This one is a 2015. I have a bunch of cats from wrecks. Or at least did. Damn meth heads have been stealing them like crazy lately. I have a bunch of engines laying around too.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE wussie cvt edition. 1.2 automatic: 37.7 mpg (US) ... 16.0 km/L ... 6.2 L/100 km ... 45.3 mpg (Imp)


  6. #5
    Senior Member
    Join Date
    Apr 2018
    Location
    Atlanta Metro
    Country
    United States
    Posts
    496
    Thanks
    0
    Thanked 228 Times in 157 Posts
    Curious about the km's too. And what, besides just normal wear, might be leading to the loss of compression. Meaning, are piston rings crap? Or are the drivers abusing them in some way? Not getting frequent enough oil changes? Just want to know so I can keep the Blueberry out of the scrap heap for as long as is possible.

        __________________________________________

        click to view fuel log View my fuel log 2020 Mirage ES 1.2 manual: 42.2 mpg (US) ... 17.9 km/L ... 5.6 L/100 km ... 50.7 mpg (Imp)


  7. #6
    Senior Member Dirk Diggler's Avatar
    Join Date
    Mar 2019
    Location
    your Mom's basement
    Country
    North Korea
    Posts
    3,392
    Thanks
    1,179
    Thanked 652 Times in 497 Posts
    Quote Originally Posted by 7milesout View Post
    Curious about the km's too. And what, besides just normal wear, might be leading to the loss of compression. Meaning, are piston rings crap? Or are the drivers abusing them in some way? Not getting frequent enough oil changes? Just want to know so I can keep the Blueberry out of the scrap heap for as long as is possible.
    That engine slap issue seems a lot more common in the frozen north. I think we're fine. My 2014 has 76k miles on it and purrs like cat.

  8. #7
    Senior Member
    Join Date
    Oct 2016
    Location
    here
    Country
    Aaland
    Posts
    5,276
    Garage empty: add car
    Thanks
    2,207
    Thanked 2,483 Times in 1,692 Posts
    I edited the title, or tried to. Car has 279,xxxkms on it. This one is odd, this thing wouldn't start for me a while back when I went to move it. Ended up replacing the spark plugs to get it going again.

    Oddly enough my black car with 285xxxkms on it runs pretty good, it was noisy when I first got it but after an oil change it sounded a lot better. Not as loud as the white car was.
    Oh and no recalls have ever been done in it. No cold start run rich reprogram or airbag recall. The white car had the recalls completed in 2018.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE wussie cvt edition. 1.2 automatic: 37.7 mpg (US) ... 16.0 km/L ... 6.2 L/100 km ... 45.3 mpg (Imp)


  9. #8
    Senior Member
    Join Date
    Apr 2018
    Location
    Atlanta Metro
    Country
    United States
    Posts
    496
    Thanks
    0
    Thanked 228 Times in 157 Posts
    Quote Originally Posted by Dirk Diggler View Post
    That engine slap issue seems a lot more common in the frozen north. I think we're fine. My 2014 has 76k miles on it and purrs like cat.
    Yeah, you're probably 100% right.


        __________________________________________

        click to view fuel log View my fuel log 2020 Mirage ES 1.2 manual: 42.2 mpg (US) ... 17.9 km/L ... 5.6 L/100 km ... 50.7 mpg (Imp)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •