Results 1 to 9 of 9

Thread: Android Headunit

  1. #1
    Senior Member mitsumi's Avatar
    Join Date
    May 2015
    Location
    Manila
    Country
    Philippines
    Posts
    1,115
    Thanks
    686
    Thanked 400 Times in 244 Posts

    Question Android Headunit

    Hi,

    Would like your help if anyone knows about wirings for an android headunit.

    at first i thought the headunit is plug n play since the socket was identical, unfortunately because of the two connector from the headunit was bigger the socket wouldnt go through.

    Anyways, i check the color codng but im not sure if i have to rewire and follow the coding from the left or tap the wire based on the oem wiring coding.

    The left harness from the new headunit and the right is from my oem headunit.

    bottom
    Name:  20210722_181433.jpg
Views: 46
Size:  81.0 KB

    top
    Name:  20210722_181405.jpg
Views: 46
Size:  80.7 KB

    socket
    Name:  20210722_181419.jpg
Views: 47
Size:  77.5 KB


    Last edited by mitsumi; 07-22-2021 at 10:50 AM.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage GLS 1.2 manual: 3,108.4 mpg (US) ... 1,321.5 km/L ... 0.1 L/100 km ... 3,733.0 mpg (Imp)


  2. #2
    Senior Member mitsumi's Avatar
    Join Date
    May 2015
    Location
    Manila
    Country
    Philippines
    Posts
    1,115
    Thanks
    686
    Thanked 400 Times in 244 Posts
    I have a dillema... im not sure why my headunit is not powering up.

    i already tested the HU prior plugging and no problem with the harness.

    i followed the wiring for the ground.. positive and the acc wiring based on the wiring diagram but still the HU is not powering on.
    Name:  pinout_1529518554_image-1.png
Views: 33
Size:  80.3 KB

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage GLS 1.2 manual: 3,108.4 mpg (US) ... 1,321.5 km/L ... 0.1 L/100 km ... 3,733.0 mpg (Imp)


  3. #3
    Senior Member mitsumi's Avatar
    Join Date
    May 2015
    Location
    Manila
    Country
    Philippines
    Posts
    1,115
    Thanks
    686
    Thanked 400 Times in 244 Posts
    Name:  20210723_072103.jpg
Views: 31
Size:  87.8 KB

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage GLS 1.2 manual: 3,108.4 mpg (US) ... 1,321.5 km/L ... 0.1 L/100 km ... 3,733.0 mpg (Imp)


  4. #4
    Member
    Join Date
    Sep 2020
    Location
    Manila
    Country
    Philippines
    Posts
    95
    Thanks
    7
    Thanked 20 Times in 18 Posts
    Name:  Untitled.jpg
Views: 30
Size:  97.0 KB

    hope this helps the C-09 is the 20pin connector.

  5. #5
    Senior Member mitsumi's Avatar
    Join Date
    May 2015
    Location
    Manila
    Country
    Philippines
    Posts
    1,115
    Thanks
    686
    Thanked 400 Times in 244 Posts
    Quote Originally Posted by allrock View Post
    Name:  Untitled.jpg
Views: 30
Size:  97.0 KB

    hope this helps the C-09 is the 20pin connector.
    i believe its the same as my 2nd post. C-09

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage GLS 1.2 manual: 3,108.4 mpg (US) ... 1,321.5 km/L ... 0.1 L/100 km ... 3,733.0 mpg (Imp)


  6. #6
    Senior Member mitsumi's Avatar
    Join Date
    May 2015
    Location
    Manila
    Country
    Philippines
    Posts
    1,115
    Thanks
    686
    Thanked 400 Times in 244 Posts
    Name:  harness.jpg
Views: 28
Size:  45.5 KB
    The encircle part is the OEM wiring, which i followed the color coding to my Android wiring harness.

    So not sure why the headunit is not powering up?

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage GLS 1.2 manual: 3,108.4 mpg (US) ... 1,321.5 km/L ... 0.1 L/100 km ... 3,733.0 mpg (Imp)


  7. #7
    Senior Member mitsumi's Avatar
    Join Date
    May 2015
    Location
    Manila
    Country
    Philippines
    Posts
    1,115
    Thanks
    686
    Thanked 400 Times in 244 Posts
    Ok i got it sorted.

    Got it working now... im just gonna tinker to it a bit more for the stock remote to work hehe

    Name:  received_4534740759891124.jpeg
Views: 23
Size:  35.1 KB

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage GLS 1.2 manual: 3,108.4 mpg (US) ... 1,321.5 km/L ... 0.1 L/100 km ... 3,733.0 mpg (Imp)


  8. #8
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio
    Country
    United States
    Posts
    9,519
    Thanks
    3,897
    Thanked 2,544 Times in 1,928 Posts
    Quote Originally Posted by mitsumi View Post
    Ok i got it sorted.

    Got it working now... im just gonna tinker to it a bit more for the stock remote to work hehe
    Nice work. What was the cause of the problem, and what was your fix?

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.6 mpg (US) ... 21.1 km/L ... 4.7 L/100 km ... 59.5 mpg (Imp)


  9. #9
    Senior Member mitsumi's Avatar
    Join Date
    May 2015
    Location
    Manila
    Country
    Philippines
    Posts
    1,115
    Thanks
    686
    Thanked 400 Times in 244 Posts
    Quote Originally Posted by Eggman View Post
    Nice work. What was the cause of the problem, and what was your fix?
    not sure why, maybe because the grounding was not tightly screw to earth, i tried another loc to ground then it worked.

    i already lost hope haha and was about to install my OEM back luckily i tried.. lolz


        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage GLS 1.2 manual: 3,108.4 mpg (US) ... 1,321.5 km/L ... 0.1 L/100 km ... 3,733.0 mpg (Imp)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •