Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Engine noise. Update: fixed by belt replacement

  1. #11
    Senior Member
    Join Date
    Aug 2019
    Location
    gg
    Country
    United States
    Posts
    286
    Garage empty: add car
    Thanks
    43
    Thanked 103 Times in 68 Posts
    I think I have the same situation with mine. Going to have to do something with the belt. Hard to reproduce the noise reliably.


        __________________________________________

        click to view fuel log View my fuel log 2019 Mirage ES 1.2 automatic: 38.8 mpg (US) ... 16.5 km/L ... 6.1 L/100 km ... 46.5 mpg (Imp)


  2. #12
    Senior Member Fummins's Avatar
    Join Date
    Oct 2016
    Location
    Shed
    Country
    North Korea
    Posts
    6,000
    Thanks
    2,515
    Thanked 2,902 Times in 1,973 Posts
    Take the belt off and try it. Who needs belts anyways.

    My previous Mirage was the same. Noisy belt, I tightened it and it was good for a few days. Ended up just replacing it with a gates and then it shut up. My current car has a different brand belt, it doesn't have continuous ribs, it's been noisy for a while. I tightened it and it made no difference. I finally pulled the belt and took a close look at it and there were chunks missing from it...And the waterpump pulley has tons of grooves. It's also visibly worn down where the belt rides too. New engine and belt should fix that.
    Last edited by Fummins; 09-23-2021 at 09:15 PM.

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE wussie cvt edition. 1.2 automatic: 37.7 mpg (US) ... 16.0 km/L ... 6.2 L/100 km ... 45.3 mpg (Imp)


  3. #13
    Senior Member silverstreak's Avatar
    Join Date
    May 2014
    Location
    Massachusetts
    Country
    United States
    Posts
    167
    Thanks
    5
    Thanked 12 Times in 11 Posts
    Thanks I just ordered one, going to try this first. Did yours stop after the car went three or four miles?

  4. #14
    Senior Member
    Join Date
    Aug 2019
    Location
    gg
    Country
    United States
    Posts
    286
    Garage empty: add car
    Thanks
    43
    Thanked 103 Times in 68 Posts
    Quote Originally Posted by silverstreak View Post
    Thanks I just ordered one, going to try this first. Did yours stop after the car went three or four miles?
    Like PireFenguin mine is only on startup and around 2k RPM. Nothing at idle. Doesn't even happen every time. Certainly gone within 3-4 mins.

        __________________________________________

        click to view fuel log View my fuel log 2019 Mirage ES 1.2 automatic: 38.8 mpg (US) ... 16.5 km/L ... 6.1 L/100 km ... 46.5 mpg (Imp)


  5. #15
    Senior Member silverstreak's Avatar
    Join Date
    May 2014
    Location
    Massachusetts
    Country
    United States
    Posts
    167
    Thanks
    5
    Thanked 12 Times in 11 Posts
    For those of you that ever have this issue the Gates K060483 fixed it. Thanks for the great advice.

  6. #16
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio
    Country
    United States
    Posts
    9,680
    Thanks
    3,959
    Thanked 2,600 Times in 1,968 Posts
    Quote Originally Posted by silverstreak View Post
    For those of you that ever have this issue the Gates K060483 fixed it. Thanks for the great advice.
    Much thanks for getting back to us on this silverstreak.


        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.6 mpg (US) ... 21.1 km/L ... 4.7 L/100 km ... 59.5 mpg (Imp)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •