Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: P0011 Engine Code Intake Camshaft Position Timing-Over-Advanced (Bank 1)

  1. #1
    Junior Member
    Join Date
    Sep 2016
    Location
    pa
    Country
    United States
    Posts
    2
    Garage empty: add car
    Thanks
    0
    Thanked 1 Time in 1 Post

    Question P0011 Engine Code Intake Camshaft Position Timing-Over-Advanced (Bank 1)

    Has anyone had this code come up? P0011 Intake Camshaft Position Timing-Over-Advanced(Bank 1) and were you able able to fix it or did you have to take it to the dealer? I checked the gas cap which it says in the owners manual. I did a quick look online and some suggestions had to do with oil level or the wrong weight oil in the car. I checked the level and it is appropriate so I am having the oil changed just in case(itís due soon anyway). Any thoughts would be appreciated.



  2. #2
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio
    Country
    United States
    Posts
    7,352
    Thanks
    3,403
    Thanked 1,855 Times in 1,407 Posts
    Quote Originally Posted by nealpeal View Post
    Has anyone had this code come up? P0011 Intake Camshaft Position Timing-Over-Advanced(Bank 1) and were you able able to fix it or did you have to take it to the dealer? I checked the gas cap which it says in the owners manual. I did a quick look online and some suggestions had to do with oil level or the wrong weight oil in the car. I checked the level and it is appropriate so I am having the oil changed just in case(it’s due soon anyway). Any thoughts would be appreciated.
    Hello nealpeal and welcome to the forum. Interesting first post, having been a member for three years!

    I don't recall anyone here mentioning a camshaft position timing error code. Since this sounds like it's associated with Mitsubishi's MIVEC, I can see how oil and/or oil viscosity would be involved. But I don't see how a gas cap would.

    Troubleshooting from afar has its limitations. Hopefully someone here will be along soon who can have better input.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.7 mpg (US) ... 21.1 km/L ... 4.7 L/100 km ... 59.7 mpg (Imp)


  3. #3
    Senior Member Fummins's Avatar
    Join Date
    Oct 2016
    Location
    Crack house
    Country
    Canada
    Posts
    3,170
    Thanks
    1,272
    Thanked 1,457 Times in 955 Posts
    What’s the history of the car? I haven’t run into that code yet. Could be many things, need more info.
    Quote Originally Posted by fred101 View Post
    Pardon me Mr. Fummins

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 automatic: 33.2 mpg (US) ... 14.1 km/L ... 7.1 L/100 km ... 39.9 mpg (Imp)


  4. #4
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio
    Country
    United States
    Posts
    7,352
    Thanks
    3,403
    Thanked 1,855 Times in 1,407 Posts
    Isn't the MIVEC valve located on top of the engine? Is there any chance it is somehow electrically disconnected or something?

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.7 mpg (US) ... 21.1 km/L ... 4.7 L/100 km ... 59.7 mpg (Imp)


  5. #5
    Senior Member Fummins's Avatar
    Join Date
    Oct 2016
    Location
    Crack house
    Country
    Canada
    Posts
    3,170
    Thanks
    1,272
    Thanked 1,457 Times in 955 Posts
    Yeah, I’m sure it is. Could be electrical or mechanical problem. I can’t recall if it controls only one or both camshafts.

    If oil had been changed and the engine isn’t a big gob of sludge, I’d suspect wiring problem as I’ve never seen that code or recall anyone here posting it? But anything’s possible
    Quote Originally Posted by fred101 View Post
    Pardon me Mr. Fummins

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 automatic: 33.2 mpg (US) ... 14.1 km/L ... 7.1 L/100 km ... 39.9 mpg (Imp)


  6. #6
    Senior Member Top_Fuel's Avatar
    Join Date
    Feb 2016
    Location
    Ohio
    Country
    United States
    Posts
    2,098
    Thanks
    1,187
    Thanked 1,304 Times in 732 Posts
    Quote Originally Posted by nealpeal View Post
    ...I am having the oil changed just in case (itís due soon anyway).
    An oil change might help if it's related to the info here. I had a similar code in my 4 cylinder Pontiac G5 (Chevy Cobalt) and it was a cam position sensor. But those cars were notorious for that. If you know you're due for an oil change, get that done and see if anything changes.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 51.8 mpg (US) ... 22.0 km/L ... 4.5 L/100 km ... 62.2 mpg (Imp)


  7. #7
    Senior Member Wallythacker's Avatar
    Join Date
    Nov 2016
    Location
    Niagara region
    Country
    Canada
    Posts
    1,192
    Thanks
    24
    Thanked 257 Times in 202 Posts
    Quote Originally Posted by Top_Fuel View Post
    An oil change might help if it's related to the info here. I had a similar code in my 4 cylinder Pontiac G5 (Chevy Cobalt) and it was a cam position sensor. But those cars were notorious for that. If you know you're due for an oil change, get that done and see if anything changes.
    Ask the facility what viscosity oil they are using. Also, have you had the oil there previously?

    I'm just spitballing, maybe some retard filled it with 90 weight. Any sliding cam would have a hard time with that.
    Zero, 2014 ES Plus 5MT, written off but not forgotten.
    Zero II, 2014 SE, 5MT, climate She's HOME now!
    Shelby AKA "Cute", 2017 ES 5MT, A/C.

    Mirage owners look at the world differently than everyone else, but in a better way
    We're driving the Beetle of the 21st century, the greatest small car now available!

        __________________________________________

        click to view fuel log View my fuel log 2017 Mirage ES PLus 1.2 manual: 39.0 mpg (US) ... 16.6 km/L ... 6.0 L/100 km ... 46.8 mpg (Imp)


  8. #8
    Senior Member Fummins's Avatar
    Join Date
    Oct 2016
    Location
    Crack house
    Country
    Canada
    Posts
    3,170
    Thanks
    1,272
    Thanked 1,457 Times in 955 Posts
    I attempted to copy and paste a few possible causes from the service manual

    TROUBLESHOOTING HINTS (The most likely causes for this code to be stored are
    Engine oil control valve failed.
    Oil passage of variable valve timing control system clogged.
    Intake variable valve timing sprocket operation mechanism stuck.

    Sensor (The sensor below is determined to be normal)
    Camshaft position sensor
    Crankshaft position sensor
    Engine coolant temperature sensor
    Throttle position sensor
    Engine oil control valve
    Quote Originally Posted by fred101 View Post
    Pardon me Mr. Fummins

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 automatic: 33.2 mpg (US) ... 14.1 km/L ... 7.1 L/100 km ... 39.9 mpg (Imp)


  9. #9
    Senior Member Fummins's Avatar
    Join Date
    Oct 2016
    Location
    Crack house
    Country
    Canada
    Posts
    3,170
    Thanks
    1,272
    Thanked 1,457 Times in 955 Posts
    So.......did you get it fingered out? Any update is appreciated. And donations too.
    Quote Originally Posted by fred101 View Post
    Pardon me Mr. Fummins

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage SE 1.2 automatic: 33.2 mpg (US) ... 14.1 km/L ... 7.1 L/100 km ... 39.9 mpg (Imp)


  10. #10
    Junior Member
    Join Date
    Sep 2016
    Location
    pa
    Country
    United States
    Posts
    2
    Garage empty: add car
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks everyone for the thoughts and possible ideas. So a bit more background I probably should have have included the first time. My Mirage SE(CVT)is a 2017(bought in May of 2016) with approximately 57,000 miles. When the service engine soon light came on I had noticed a tick, tick, tick sound like my old Saturn SE2 would make when it was starting to get need an oil change. When I checked the level on the Mirage it was in the good range(between the two cutout circles). As I stated above I did have an oil change Saturday October 16th. Pep Boys couldn’t clear the code so I drove home about ten miles and parked the car(the previous sound was gone). I went into the house for about five minutes and went back out to drive to Auto Zone about two miles from the house and as I started to dive 8 looked down and the service engine soon light was off. It is now three days later(didn’t want to update prematurely)and the light has not come back on. It does make me think that the problem was something with the previous oil change(not my local Pep Boys).I am going to see if I can chat with a service tech at my local Mitsubishi dealer. If they have anything to add I will update the thread again. Thanks again, Neal



  11. The Following User Says Thank You to nealpeal For This Useful Post:

    Fummins (11-19-2019)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •