Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Having problems with my FAST key!!! HELP!! (SOLVED - caused by proximity badge)

  1. #1
    Member
    Join Date
    Sep 2017
    Location
    Florida
    Country
    United States
    Posts
    44
    Thanks
    2
    Thanked 14 Times in 9 Posts

    Having problems with my FAST key!!! HELP!! (SOLVED - caused by proximity badge)

    So just today my 2017 SE was acting weird. I’ve had no issues before and just hit 1,000 miles. I can unlock the doors just fine with the key in my pocket, but as soon as I open the driver door, the beeping sounds starts and inside, the amber key with exclamation point light come on. Only happens when I open the door. Car off or on! For example. I can start my car again with key in my pocket and open the door and it’ll beep and light flashes, but as soon as I close the door, it stops and I can walk away without it making another noise while my car is running. Just curious to know if anyone else had a similar problem? I’ve changed the battery in my fob and tried my other fob. Both didn’t change anything. Any help would be appreciated!! Thanks





    Edit: Bammer878 found the cause of the problem - it was a proximity card left near the F.A.S.T. key reader slot. Thanks Bammer878!

    Quote Originally Posted by Bammer878 View Post
    UPDATE!!!! So it started working fine again. I have a badge that has some kind of chip in it that allows me access through gates and stuff and that was in the cubby next to the key cubby. I don’t know if maybe that was interfering with the signal or not but I removed my badge from the center console and it’s working normal again! Will update again if maybe that was just a fluke or not. But I did try it a few times and it worked like normal so yay!





    Last edited by Eggman; 09-25-2017 at 09:16 AM. Reason: Added solution

  2. #2
    Moderator inuvik's Avatar
    Join Date
    May 2015
    Location
    Coos Bay, OR
    Country
    United States
    Posts
    3,276
    Thanks
    2,922
    Thanked 1,259 Times in 917 Posts
    Hmmm, that is definitely a fast key error. Your cell phone isn’t in your pocket is it? It can cause interference with the communication between the fob & receiver.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 automatic: 40.4 mpg (US) ... 17.2 km/L ... 5.8 L/100 km ... 48.5 mpg (Imp)


  3. #3
    Member
    Join Date
    Sep 2017
    Location
    Florida
    Country
    United States
    Posts
    44
    Thanks
    2
    Thanked 14 Times in 9 Posts
    No I carry my cell phone in the opposite pocket. Idk what I did or if it’s just a weird error that happened all of a sudden. Its not affecting driveability which is good but just a little worrisome with a brand new car!

  4. #4
    Member
    Join Date
    Sep 2017
    Location
    Florida
    Country
    United States
    Posts
    44
    Thanks
    2
    Thanked 14 Times in 9 Posts
    I’ve had almost no luck with google either. I may just call the dealer and see if they can help me

  5. #5
    Moderator inuvik's Avatar
    Join Date
    May 2015
    Location
    Coos Bay, OR
    Country
    United States
    Posts
    3,276
    Thanks
    2,922
    Thanked 1,259 Times in 917 Posts
    You could try forcing a reset in the FAST. In the 2014-2015's in the fuse block inside the vehicle the fuses with an yellow enclosure around them contain the fuses for the radio & FAST system. Unplugging the yellow block then try starting the vehicle. Cycle through until the ignition is off again. Plug the yellow block back in. You'll lose all your radio presets but it did reset my FAST error and another member had success with this also. The 2017's might have a different fuse configuration but it wouldn't hurt to look.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 automatic: 40.4 mpg (US) ... 17.2 km/L ... 5.8 L/100 km ... 48.5 mpg (Imp)


  6. The Following 2 Users Say Thank You to inuvik For This Useful Post:

    Bammer878 (09-24-2017),Fummins (09-25-2017)

  7. #6
    Uber Mirage alex16's Avatar
    Join Date
    Dec 2014
    Location
    Minersville Pennsylvania
    Country
    United States
    Posts
    1,171
    Thanks
    87
    Thanked 379 Times in 230 Posts
    The dealship cycled both fast keys in the cradle to fix my issue.
    2014 ES F5MBD aka 5MT. I am a full time Uber driver, if you want to drive for uber DO not sign up without my referral code for a bonus .

        __________________________________________

        click to view fuel log View my fuel log 2014 Mirage ES 1.2 manual: 44.8 mpg (US) ... 19.1 km/L ... 5.2 L/100 km ... 53.9 mpg (Imp)


  8. #7
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio
    Country
    United States
    Posts
    9,413
    Thanks
    3,862
    Thanked 2,516 Times in 1,907 Posts
    Quote Originally Posted by Bammer878 View Post
    as soon as I open the driver door, the beeping sounds starts and inside, the amber key with exclamation point light come on. Only happens when I open the door. Car off or on!
    Speck does this when we leave the second key inside and I try to lock up.

        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.5 mpg (US) ... 21.0 km/L ... 4.8 L/100 km ... 59.4 mpg (Imp)


  9. #8
    Member
    Join Date
    Sep 2017
    Location
    Florida
    Country
    United States
    Posts
    44
    Thanks
    2
    Thanked 14 Times in 9 Posts
    I appreciate all the advice!! I’ll try removing the fuses today and I’ll let you know what happens! Thanks guys!

  10. #9
    Member
    Join Date
    Sep 2017
    Location
    Florida
    Country
    United States
    Posts
    44
    Thanks
    2
    Thanked 14 Times in 9 Posts
    Unplugged the yellow framed fuses but anytime I open my driver door. It beeps and dings until I close it!

  11. #10
    Moderator Eggman's Avatar
    Join Date
    Sep 2015
    Location
    Cleveland, Ohio
    Country
    United States
    Posts
    9,413
    Thanks
    3,862
    Thanked 2,516 Times in 1,907 Posts
    Try uploading your video to a site like YouTube, then you can link to it here.


        __________________________________________

        click to view fuel log View my fuel log 2015 Mirage ES 1.2 manual: 49.5 mpg (US) ... 21.0 km/L ... 4.8 L/100 km ... 59.4 mpg (Imp)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •